Closed 1.0.1: World crashing on start

Discussion in 'Infinity Evolved 1.7.10' started by Growning, Feb 20, 2015.

  1. Growning

    Growning New Member

    Version:
    1.0.1

    What is the bug:
    When i load my world on my server and on single player it crashes on startup

    Crash log:
    http://pastebin.com/wtFadjV2

    Mod & Version:


    Paste.feed-the-beast.com log:


    Can it be repeated:


    Known Fix:
     
  2. tfox83

    tfox83 New Member

    Does this happen with all worlds you try and create?
     
  3. Growning

    Growning New Member

    I was playing on that world with 3 friends for 2 days fine. then the server crashed and it didnt startup again. then i tried the world on singleplayer and when i try that my ftb infinity just crashes

    when i make a new world it works just fine
     
  4. Byte Templar

    Byte Templar New Member

    By quickly checking the log, it seems Chunkloaders are probably the culprit. Either remove the mod and try to start the world so all the chunkloaders are removed from world, then put mod back and restore them as needed in the world back.

    Or use MCEdit to remove bugged chunkloaders in the world files:
    Location: World: (331,49,-234), Chunk: (at 11,3,6 in 20,-15; contains blocks 320,0,-240 to 335,255,-225), Region: (0,-1; contains chunks 0,-32 to 31,-1, blocks 0,0,-512 to 511,255,-1)

    MAKE BACKUPs first!
     
  5. tfox83

    tfox83 New Member

    When taking worlds from a server and moving to SSP its a little buggy, I suggest to put it back on the server, or just create a new world in SSP
     
  6. Growning

    Growning New Member

    Thank you verry much, now me and my friends can play again! Can't thank you enough!
     

Share This Page