1.0.1: Watering Can "Watering Effect" missing

Discussion in 'FTB Presents Direwolf20 1.7.10' started by HangingLotus, Nov 6, 2014.

  1. HangingLotus

    HangingLotus Active Member

    Version:
    1.0.1

    What is the bug:
    As the title states, the watering effect for the watering can dose not show up when using it. This makes it almost impossible to know if its working or not until a flower shows up.

    Mod & Version:
    Extra Utilities

    Paste.feed-the-beast.com log:


    Can it be repeated:
    Use the watering can in peaceful mode?

    Known Fix:
    Unknown
     
  2. UniZero

    UniZero Popular Member

    I assume you have turned on particle effects.
     
  3. Henry Link

    Henry Link Popular Member

    Given how many players on my server love to run around in blaze morph. I make no such assumptions about particle effects being turned on.
     
  4. It_IS_Lupus

    It_IS_Lupus Member

    Did you actually fill the can? Click on any water source. Also, it seems a lot of issues are hit and miss on the clients. For example mine shows the particles but doesn't seem to work
     
  5. HangingLotus

    HangingLotus Active Member

    apparently the watering effect is particle based. so turning particle effects on cleared this up. i blame my lack of knowledge on particle effects.
     
  6. xTordX

    xTordX Forum Addict

    You had them off?! How were you supposed to see them then?!
     
  7. Last_Dovahkiin

    Last_Dovahkiin Active Member

    I actually am using 1.2.12 and even turning particle effects on isn't helping at all.
     

Share This Page