1.0.1: PneumaticCraft Chopper Plants taking over

Discussion in 'FTB Presents Direwolf20 1.7.10' started by Jarbroslav, Nov 3, 2014.

  1. Don Peyote

    Don Peyote New Member

    I also changed the generation to 0.2. This made a huge difference. They are no longer and invasive menace to all living thing ;-)

    plant_generation_options {
    B:"Burst Plant"=2.0
    B:"Chopper Plant"=0.2
    B:"Creeper Plant"=2.0
    B:"Fire Flower"=15.0
    B:"Flying Flower"=2.0
    B:"Helium Plant"=15.0
    B:"Lightning Plant"=2.0
    B:"Potion Plant"=2.0
    B:"Propulsion Plant"=2.0
    B:"Rain Plant"=2.0
    B:"Repulsion Plant"=2.0
    B:"Slime Plant"=2.0
    B:"Squid Plant"=2.0
    }
     
  2. FInaldeath

    FInaldeath New Member

    That is only for world gen, doesn't stop the mob shedding issue.
     
  3. RadioactiveSand

    RadioactiveSand New Member

    Seems to be fixed in the pnumaticcraft version in the 1.0.2 version of the pack. Looks like config options to disable shedding were added as well.
     
  4. FInaldeath

    FInaldeath New Member

    Sweet thank you very much.
    Missed em when changing the config back to disable final stage effects after the update due to them being kinda shoved in with other somewhat unrelated settings. However i wonder if those disable them dropping them completely even when killed or if it is just shedding that it disabled.

    But anyway, thank you very much for pointing those out and for the mod author for adding them.
     

Share This Page