Closed 1.0.0: Multicraft server setup not launching

Discussion in 'Infinity Evolved 1.7.10' started by DJ411, Feb 6, 2015.

  1. DJ411

    DJ411 New Member

    Version:
    1.0.0

    What is the bug:
    Basically the title has spoken!

    For some reason trying to host a server on a multicraft setup is not working for me. I downloaded the server files via the FTB Launcher. I extracted "FTBInfinityServer.zip" to a folder and had a look into it. I first had to run "FTBInstall.bat" as it downloaded some files and gave too many errors prior to executing the file on multicraft to run.

    With the right files the server still doesn't want to start. At the moment the server is hanging on this last line:

    05.02 23:13:24 [Server] INFO Exception in thread "Server thread" [23:13:24] [Server thread/INFO] [STDERR]: [java.lang.Throwable$WrappedPrintStream:println:-1]: java.lang.OutOfMemoryError: PermGen space

    But here is the catch. The server can easily run on my PC. Same files and everything. I even started the server on my pc joined it like nothing is wrong.

    Why is this happening. It seems like the files work but not on the multicraft server. Is there a config file for servers i need to adjust? The server is only 1GB so i could see that being the issue but there are not settings in the server download to change the size.

    Mod & Version:


    Paste.feed-the-beast.com log:


    Can it be repeated:


    Known Fix:
     
  2. tfox83

    tfox83 New Member

    You need to set your PermGen to 256MB and I suggest a minimum 2GB server for 2-3 players.
     
  3. DJ411

    DJ411 New Member

    Sadly the default .sh and .bat files are already set to that. Even changing them to something else doesn't help.

    But if 2GB server is suggested and will only work on that or higher that might be the reason why its not working. But if you don't need a 2GB its not working on a 1GB server.
     

Share This Page