Recent content by jikuja

  1. J

    FTB Update. (New launcher + FTB Omnia released.)

    And then tell windows users that they need to install python to install FTB packs?
  2. J

    why you ban me from the chat minecraft ??????

    FTB does not host in-game chats. You are probbly talking about mine together mod. Their appeal page is available in https://github.com/CreeperHost/CreeperHostGui/issues If it is not minetogether then you are probably talking about serverside chat and you should talk with server admins.
  3. J

    FTBapp doesn't allow modpack editing

    Let's start with the fact from optifine changelog: Source: https://optifine.net/changelog?f=preview_OptiFine_1.15.2_HD_U_G1_pre13.jar I hope this helps.
  4. J

    Download mirrors unavailable - Legacy Launcher

    Upgrade your launcher. FTB website is still provisding legacy launcher
  5. J

    Download mirrors unavailable - Legacy Launcher

    Can you post a full launcher log?
  6. J

    I can't launch !

    Did you try given fixes?
  7. J

    The modpacks won't load

    Where did you download launcher?
  8. J

    Bug Launcher creating 2 copies of the same mod on 2 drives.

    What contents are inside c:\<something>\ftblauncher\Modpacks\* directories? I don't believe they contain installed modpacks.
  9. J

    Bug Crash on OSX 10.13 with FTB Infinity Evolved

    Are your modpack running same set of mods and configs? That particular modpack (instance) is triggering underlying java bug.
  10. J

    Bug Crash on OSX 10.13 with FTB Infinity Evolved

    Well seems to be maain result of the symptoms: https://blogs.oracle.com/poonam/crashes-in-zipgetentry . No idea why it is being happening but blog post contain jvm argument which might help.
  11. J

    Launcher won't install

    Yup. Running it in compatibility mode does not change URLs launcher is trying to connect.
  12. J

    Bug Crash on OSX 10.13 with FTB Infinity Evolved

    Share /Users/spike/ftb/FTBInfinity/minecraft/hs_err_pid3448.log, please
  13. J

    On the 31st October 2019, the partnership between FTB and Twitch will be ending

    Version is missing from dropdown selection because there is no yet 1.14 packs in the launcher. I pinged people to add unstable but not sure if adding one unstable testing pack as proof for 1.14 support makes people happy or angry. I'm also hoping that someone with communication skills writes...
  14. J

    Launcher won't install

    > But I wanted to change, so I downloaded the .exe Where and when did you download this .exe file?
  15. J

    On the 31st October 2019, the partnership between FTB and Twitch will be ending

    How many 1.14.4 FTB packs are you missing currently because of "no 1.14.4" support? Last time I checked support was added into legacy laucher but 1.14.x unstable pack was wairing for artwork.