1. This section of the forums is now closed. You can post and answer support requests on the new support site here

FTB ultimate server not starting

Discussion in '[Archived] Tech Support' started by Godmode337, Jun 3, 2013.

Thread Status:
Not open for further replies.
  1. Godmode337

    Godmode337 New Member

    I've downloaded the server, moved it to a file, and opened it, and nothing happens. The mouse does the 'loading' thing with the little circle and then stops. I then tried to delete the file I moved the server to but a window pops up and says the file is in use. I ran it from the rar once and it opened just fine, but trying to connect to it resulted in a error I couldn't read. I don't know whats wrong, and am hoping to get a hand here.
  2. Ashzification

    Ashzification Forum Addict

    You need to extract the server to a folder.
  3. Godmode337

    Godmode337 New Member

    I have done this, nothing happens after I start it from there.
  4. Ashzification

    Ashzification Forum Addict

    Well, I just downloaded an Ultimate server last night (v 1.1.2) extracted it to a folder and it ran just fine.
    Tell me the exact steps you took from downloading to launching.
  5. Godmode337

    Godmode337 New Member

    I went to the FTB website and downloaded the ultimate server, then when it was done downloading I made a folder to put it in and extracted the files to said folder, I then tried to open it and nothing happened. I've been able to run servers on this computer in the past, hell a few months ago I was running a voltz server just fine.
  6. Eyamaz

    Eyamaz Modpack Team Team Member

    are you running the jar or trying to run a bat/sh file?
  7. Godmode337

    Godmode337 New Member

    Jar
  8. Eyamaz

    Eyamaz Modpack Team Team Member

    try using the .bat file that should have come with it to launch it
  9. Godmode337

    Godmode337 New Member

    Did so, it is now sitting there, doing nothing.
  10. Ashzification

    Ashzification Forum Addict

    I did the following (and got a working server):
    Opened my launcher
    Selected the Ultimate pack
    Selected the version I wanted
    Clicked "Download Server"
    Created a folder on my desktop and named it "Test Server"
    I placed the downloaded .zip file in Test Folder
    Right clicked on the .zip
    Clicked Extract Here...
    When the extraction was complete, I double-clicked on ServerStart (Windows Batch File)
    ~~~
    ETA 1 minute load time.
    ~~~
    Bam. Server.
    Eyamaz likes this.
  11. Eyamaz

    Eyamaz Modpack Team Team Member

    ok, open the ForgeModloader-server-x.log (x is the latest number) and copy its contents to pastebin and link the pastebin here please.
  12. Godmode337

    Godmode337 New Member

    Still does the same thing.
    I can't seem to find it.
  13. Ashzification

    Ashzification Forum Addict

    It's going to be in the folder you put the server in.
  14. Godmode337

    Godmode337 New Member

    There is nothing in the folder named ForgeModloader-server-(Number).log
  15. Ashzification

    Ashzification Forum Addict

    Ok, so your server is never actually loading. it should look like this once the batch file is done loading the server:

    Attached Files:

  16. Godmode337

    Godmode337 New Member

    I tried to run it as admin, it appeared for a second then closed by the looks.
  17. Ashzification

    Ashzification Forum Addict

    Ok, delete the server you downloaded, then follow the steps I used.
    Open the folder you put the server in, and when you doubleclick the batch file, make sure it isn't overlapping the folder. After 5 minutes of it not loading properly, take a screenshot and send it.
  18. Godmode337

    Godmode337 New Member

    [​IMG]
  19. Ashzification

    Ashzification Forum Addict

    I also want to see the folder you put it in, that's why my instructions were the way they were.
  20. Eyamaz

    Eyamaz Modpack Team Team Member

    Please right click the .bat file and select edit.

    Add

    -verbose

    To the end of the java ... line, copy to pastebin and link please.


    Edit: after running. God, I'm loosing my mind lately.
Thread Status:
Not open for further replies.

Share This Page