1. Please make sure you are posting in the correct place. Server ads go here and modpack bugs go here

Problem Why can't my interface insert items into another interface for subnetwork processing?

Discussion in 'General FTB chat' started by Neoxon, Dec 12, 2017.

  1. Neoxon

    Neoxon Active Member

    https://imgur.com/gallery/cNhVC
    Hi, I am trying to replicate this video and https://imgur.com/a/ZvCAi to craft simple recipes like clay>hardened clay. In the picture, I have the pattern inserted into the flat interface and it is connect to the block interface. I have attached a storage bus into the redstone furnace with clay as the config. Any time I want to craft 10 hardened clay, nothing happens until I cancel the request and the items actually craft. Any ideas?
     
  2. Drbretto

    Drbretto Popular Member

    inter-YOUR-face!

    (sorry, I got nothin)
     
  3. Inaeo

    Inaeo Forum Addict

    Just a shot in the dark, but do either of the interfaces have crafting cards in them?

    On a separate thought, doesn't the Interface hold it's output, rather than inserting it? A machine or pipe can pull from it, but I didn't think they autoejected. Perhaps try a Storage Bus on your Interface and see if it remedies the situation.

    Should note that I've not dealt with AE2 in some time, so my memory on the subject is hazy at best, but wanted to offer a starting point for troubleshooting. Good luck.
     
  4. KingTriaxx

    KingTriaxx Forum Addict

    I assume you ensured both networks have power? So they're not just injecting into an unpowered interface.
     
  5. MacAisling

    MacAisling Popular Member

    If I understand what you are trying to do, the 3 blue smart cables on top should all be glass-fiber cables instead.
     

Share This Page