Open When I try to load my world its displays the loading screen and crashes!

Y

YAVAL_

Guest
Summary of the problem When I try to load my world its displays the loading screen and crashes!

Pack Version 2.5.4

What is the bug? When I try loading my world, it displays the loading screen, goes back to main menu and the game crashes!

Mod & Version I don't know sorry :(

Link to log file http://paste.feed-the-beast.com/view/eab641ee

Is it repeatable? Yes!
The way it happens is when i click on my world to load it, it displays "loading world" screen. Then goes back to title screen and the game closes

Known Fix None!
 
Y

YAVAL_

Guest
It used to work with 2.25 GB tho? even with 2.25 it's not working please help
 

sgbros1

New Member
Jul 29, 2019
952
-4
0
It's not a memory issue

Try removing the block at this coordinate (using some external program like MCEdit)
Code:
(-281,152,252)
 

Henry Link

Popular Member
Dec 23, 2012
2,604
553
128
USA - East Coast
Make a backup copy of your world before you try this. Then edit the forge.cfg file and change the two lines below to true. Then restart your game. That should remove the bad block. Make sure to re-edit forge.cfg file and set these back to false when you are done.
  • B:removeErroringEntities=false
  • B:removeErroringTileEntities=false
 
Y

YAVAL_

Guest
Okay i am currently testing to see if chicken chunks is the problem, if it didn't work i'll try your method
Btw is the forge.cfg located in the config file?
 
Y

YAVAL_

Guest
Disabling chicken chunks worked and I was able to enter my world, thanks guys