Open weird textures

Discussion in 'FTB Beyond' started by P0tatom4n, Dec 29, 2018.

  1. P0tatom4n

    P0tatom4n Guest

    Summary of the problem weird textures

    Pack Version 1.10.2 ftb beyond

    What is the bug? when i open any kind of world it shows me weird invisible textures with some black things!!! i disabled splash.propreties, i did everything but it is still the same

    Mod & Version

    Link to log file

    Is it repeatable? yes

    Known Fix
     
  2. adamich

    adamich New Member

    Is there any chance that we will see any printscreens?
     
  3. P0tatom4n

    P0tatom4n Guest

    [​IMG]
    its like this
     
  4. P0tatom4n

    P0tatom4n Guest

    hmmm you have discord?
     
  5. grandrolf

    grandrolf Popular Member Trusted User

    Post it here, and also provide a log - instructions for getting full log can be found here:
    https://support.feed-the-beast.com/faq/

    (if paste.feed-the-beast.com doesn't work, use paste.ubuntu.com)
     
  6. P0tatom4n

    P0tatom4n Guest

    the link didnt work... host problem
     
  7. grandrolf

    grandrolf Popular Member Trusted User

    Try again, it should be up now
     
  8. P0tatom4n

    P0tatom4n Guest

    nvm i removed avaritia mod it worked but i got another problem... i do not use optifine, i have mac and my texture pack doesn't wanna change... thats rly weird
     
  9. P0tatom4n

    P0tatom4n Guest

    please help...
     
  10. grandrolf

    grandrolf Popular Member Trusted User

    Your issues does not sound like a bug with the mod pack, please post in Tech support instead and provide the things asked for - printscreen and log.
     

Share This Page