Solved Unexpected recipe change

Status
Not open for further replies.

RedawgTS

New Member
Jul 29, 2019
18
0
1
Summary of the problem Unexpected recipe change

Pack Version 1.1.0

What is the bug? There was an unexpected recipe change for the tin gear. In 1.0.0 it properly used 4 tin and 1 iron to make the TE gear but now it requires 4 tin and a cobblestone gear. This is the only gear I've noticed that has changed so it doesn't seem to have been intended.

Mod & Version Thermal Expansion

Link to log file

Is it repeatable? Yes

Known Fix Fix the recipe.
 

GamerwithnoGame

Forum Addict
Jan 29, 2015
2,755
1,486
194
Summary of the problem Unexpected recipe change

Pack Version 1.1.0

What is the bug? There was an unexpected recipe change for the tin gear. In 1.0.0 it properly used 4 tin and 1 iron to make the TE gear but now it requires 4 tin and a cobblestone gear. This is the only gear I've noticed that has changed so it doesn't seem to have been intended.

Mod & Version Thermal Expansion

Link to log file

Is it repeatable? Yes

Known Fix Fix the recipe.
Now, that's the recipe for the Forestry tin gear - it may be that that recipe has taken precedence in the configs?
 

grandrolf

Global moderator
Team Member
Global Moderator
Trusted User
Aug 29, 2014
2,550
233
133
sweden
There was an unexpected recipe change for the tin gear. In 1.0.0 it properly used 4 tin and 1 iron to make the TE gear but now it requires 4 tin and a cobblestone gear. This is the only gear I've noticed that has changed so it doesn't seem to have been intended.
I can't reproduce this - not in singel player or on server.

Can you try and repair your pack and see if that solves your issue?
(if you're using the FTB launcher - marked as legacy, then it's force update)

Instructions for that can be found here:
http://support.feed-the-beast.com/faq/
 
M

MacAttack_UK

Guest
Well there are 2 of us on here plus my mate I play with who have the issue so there has to be something that has caused it to happen.

How did you test? was it a fresh install of 1.1.0? or like the OP and I was it an upgrade from 1.0.0 to 1.1.0? Just trying to think of reasons why that's all.

My mate and I play on a Dedicated Server that I run. That from what I remember was a fresh install of the 1.1.0 server files with our world (1.0.0) imported into it. Unlike our clients that used the update button on the Twitch launcher.
 

grandrolf

Global moderator
Team Member
Global Moderator
Trusted User
Aug 29, 2014
2,550
233
133
sweden
How did you test? was it a fresh install of 1.1.0?
Tried on the FTB launcher and Twitch launcher, both with upgrade and fresh install.

My mate and I play on a Dedicated Server that I run.
Did you replace all the needed files when doing the server upgrade?
(when I upgraded my server I removed these folders and replaced from the downloaded server zip: config, libraries, mods, scripts - and also replaced the FTBserver...jar and the minecraft_server...jar - these 2 was the same version, but different name on the FTBserverfile compared to previous version + I script the updates I do)

I have a server with around 40 active players, haven't had this issue on the server or from any of those players - and not from any major numbers off tech support cases here on the forums.

Did you try and do the repair on the twitch launcher? - As OP didn't answer, you could check and see if that helps you out - also check if there's a difference in single player vs. the server that you have.
 
Status
Not open for further replies.