Unable to submit EU.

Discussion in 'FTB Pyramid Reborn' started by Diggr_, Mar 31, 2018.

  1. Diggr_

    Diggr_ Guest

    So I'm transferring EU to the MSFU, and right clicking on the MSFU I can see the power going in. I have it transferring via an insulated copper cable coming from an IC2 Generator, pretty basic setup, but just to get it ticking over. However, unlike the Biomass and RF quests which I could see progressing this appears to not be updating and it is still at 0/3000000 EU. Is there a trick to getting the MSFU to accept it?
     
  2. I have the same problem.
     
    Anoyomouse likes this.
  3. SolManX

    SolManX New Member

    In the guide under In case of emergency:

    My quests are broken
    If you ever find yourself in a situation where one of the computer screens seems to have failed, you can try going inside the main pyramid. Inside you will find a button hidden behind a trapdoor. This button is used to reset the central computer and can help to fix a lot of problems with broken quests.

     
  4. Diggr_

    Diggr_ Guest

    @SolManX Thank you, resolved it, progressing nicely again. :)
     
  5. Zettt

    Zettt New Member

    Does not work for me. Rebooted several times, waiting hours in between.
     
  6. SolManX

    SolManX New Member

    I've seen somewhere that it might work if you close/reopen your game first and then reboot using the reset button, if you haven't already tried that of course.

    I haven't had your problem though so can't say from personal experience.
     
  7. Zettt

    Zettt New Member

    No, that does not work. I'm playing for about two weeks now. I cheated me the items I was supposed to get. No reset of the OpenComputers computer helped. No matter how long I waited. All the MFSUs below the monument are fully charged.
     
  8. SolManX

    SolManX New Member

    Are you on the latest version (2.1.1)?
     
  9. EveTater

    EveTater New Member

    Same issue, still not letting me submit EU (also the shock absorber quest has never worked on any of my worlds for some reason and this doesn't fix it either)
     
  10. Go into spectator and go inside the wall behind the screen for eu. Switch to creative and one of the blocks will be a computer block from opencomputers, click on it and hit start. The EU will take some time to start then it will work, its off by default and a known issue. Sometimes the reset works, sometimes it doesn't, I had to figure it out the hard way. lol
     
    Pyure likes this.
  11. EveTater

    EveTater New Member

    This did help a little (forgot spectator mode was a thing) and I was able to fix the shock absorber quest but the eu one was already on. The issue seems to be the game refuses to pull energy from the MFSU (and therefore I also cannot add any via immersive engineering conduits which turn rf to eu). I added redstone to the mfsu and it gained charge but its not going through to the others in the setup to be converted to quest progress. Ive tried breaking and replacing it.
     
  12. Try using the cable you make with wire cutters after hammering the ore into a plate with the generator. I can't remember which mod its from exactly but it's called "Generator" and that was all I believe it's apart of the same mod as the tin cable.
     
  13. CatMorgan

    CatMorgan Guest

    I am having this problem too -- I have tried to put the game in creative or spectator mode and it tells me I can't use that command. I looked behind the wall and the MSFU units inside seem to be getting power, but no matter how many times I reset, it's not working. On one reset it went to 55296 but now it's not moving. I know there is current because I electrocuted myself :D Help?
     
  14. adamich

    adamich New Member

    Make Ur local game public with cheats via menu.
     

Share This Page