[Ultimate 1.0.1][Server] Issues with Chunkloaders and Thermal Expansion NullPointerException

Not open for further replies.


New Member
Jul 29, 2019
I'm posting this for my server admin because he's having problems with registering an account.

I'm running a modestly sized server with about 10 regulars. Lately we've been having all sorts of issues related to chunkloaders. Here's a number of issues we've had show up:
We've tried disabling tesseract frequencies (since in some cases unloaded tesseracts will crash the server), changing the chunkloader max range, and some other options, but no luck, or we just get more crashes.
Does anybody know the easiest way to remove chunkloaders from many worlds? I tried removing the chickenchunks.jar file but that just crashed on startup.
http://pastebin.com/NKRksisg - crashing on loading worlds on login
http://pastebin.com/iJaMa7At - crash from loading another world through linkbook
http://pastebin.com/Wehfgk69 - concurrent modification exception, occasionally crashes the server


We've found a server-crashing error with TE, but we're not exactly sure how we arrived at this problem in the first place. One possibility is that there was an active TE item tesseract that was loaded by a chunkloader but is no longer after trying to fix chunkloader issues we've also had on this server. Basically when the affected mystcraft age is loaded, this error occurs and the server will shut down shortly after.
Not open for further replies.