Treecapitator break speed

Discussion in 'Mod Discussion' started by Sigma85, Jun 25, 2014.

  1. Sigma85

    Sigma85 New Member

    I had treecapitator working perfectly until yesterday. But now when I break logs, they chop right down at normal speed. I want the config option for the tree height to determine break speed, which was on and had always worked until now. Once that stopped working, I switched it to off and tried to set the other option for it to be a universal speed (i think .256 ?) which is slower than normal. But thats not doing anything either. The trees still get chopped down, the damage still works how I want it to, but its just too fast. I find this unbalanced and it bugs me. Does anyone know any incompatabilities that may cause this or any options I can use to fix it ? I would like a mod that allows altering block hardness based on what tool one uses so that I can still break logs by hand in a new world without it taking 10 minutes if I decide it should be harder when using an axe, otherwise I'd use Iguana Tweaks...
     
  2. Wolfie_Waffle

    Wolfie_Waffle New Member

    I also have this problem, and it annoys me. I would really like an answer as well. I'm using the 1.7.10 version of treecapitator.
     
  3. Wolfie_Waffle

    Wolfie_Waffle New Member

    Wait, do you have have IguanaTweaks installed? Because I found out that they don't work together well. Uninstalled IguanaTweaks, TreeCap worked fine. Which is sad, because I really want both of them :(. I'll make an issue on Treecap GitHub.
     
  4. Bueo

    Bueo Guest

    This is the only forum that has the same problem I do, any help?
     

Share This Page