Windows .exe Ticking Screen on Connection to Server (SOLVED)

Status
Not open for further replies.

Xeonen

New Member
Jul 29, 2019
157
0
0
I'll be providing a copy of the original problem also add the link to the latest level, it might seem like a double post though this place is better to post a problem that ruined over 40 hours getting close to 50 and left me without a solution.

FTB Launcher version: 1.2.2
Minecraft Version: 1.4.7
Java version:
java version "1.7.0_17"
Java(TM) SE Runtime Environment (build 1.7.0_17-b02)
Java HotSpot(TM) 64-Bit Server VM (build 23.7-b01, mixed mode
Detailed description of the issue / how can the issue be recreated: See below
Error logs: See attachments and for brief log see code panel.

http://forum.feed-the-beast.com/thr...xtrabiomes-and-ticking-screen-of-death.16864/

Problem is very simple, I do have a local FTB Ultimate server and an online server from CreeperHost and only a few can connect to them, the rest get Ticking Screenasy error.

I've spent over 40 hours for this problem so please bare with me... I'll provide both full error code from one person also the juicy part of error code as code block and then explain the situation.

Code:
---- Minecraft Crash Report ----
// On the bright side, I bought you a teddy bear!
 
Time: 29.03.2013 02:20
Description: Ticking screen
 
asy
    at asw.d(SourceFile:35)
    at asw.b(SourceFile:23)
    at net.minecraft.client.Minecraft.a(Minecraft.java:2080)
    at net.minecraft.client.Minecraft.a(Minecraft.java:2025)
    at cpw.mods.fml.client.FMLClientHandler.disconnectIDMismatch(FMLClientHandler.java:529)
    at cpw.mods.fml.common.FMLCommonHandler.disconnectIDMismatch(FMLCommonHandler.java:464)
    at cpw.mods.fml.common.network.ModIdMapPacket.execute(ModIdMapPacket.java:89)
    at cpw.mods.fml.common.network.FMLNetworkHandler.handleFMLPacket(FMLNetworkHandler.java:102)
    at cpw.mods.fml.common.network.FMLNetworkHandler.handlePacket250Packet(FMLNetworkHandler.java:67)
    at ayh.a(NetClientHandler.java:1483)
    at di.a(SourceFile:59)
    at com.mumfrey.liteloader.core.HookPluginChannels.a(HookPluginChannels.java:99)
    at cg.b(TcpConnection.java:458)
    at ayh.d(NetClientHandler.java:240)
    at ayk.c(GuiConnecting.java:49)
    at net.minecraft.client.Minecraft.l(Minecraft.java:1539)
    at net.minecraft.client.Minecraft.J(Minecraft.java:848)
    at net.minecraft.client.Minecraft.run(Minecraft.java:773)
    at java.lang.Thread.run(Unknown Source)
Problem is as follows; I can join my own server, so does my brother from same LAN, synzer can join from another city, and bigg can join from another country, bookman can join from another city yet Div, Alexian, Erdem and Ghauldin can not join and they do get this error, same error of course there were others who tried yet I can not recall their user names and let me provide more information.

  • IT IS NOT IDMISMATCH! I've uploaded my own Ultimate folder to dropbox and they've downloaded it so we made sure everyone has exact same build, results did not change.
  • We do have the same java installation, same version even downloaded and installed at the same ***** time!
  • Our operating systems are all Windows 7 64bits, Div, Alexian and Synzer, Bigg has Turkish edition, Ghauldin and Erdem has German, I and Bookman has English.
  • As with Java installations we tried with everyone using 64 bit Java also on the side using both 64 bit and 32 bit Javas; I've tried both and I could get in on both occasions.
  • I've suspected that Hamachi is causing a problem so I've rented a CreeperHost server and those who got Ticking Screenasy, got same error on server as well.
  • We've tried clean slate installation to the point of deleting FTB Launcher data from Roaming folder with no result.
  • When Alexian hosts, I get Ticking Screenasy error trying to connect to his server as well as Bookman and Bigg yet Div can join his server without a problem.
  • Alexian and I tried using MultiMC to start the system in case it is a FTBLauncher problem yet we got exactly the same error.
  • I suspected that it might be ISPs or Routers at fault yet Div, Alexian and Bookman are using same ISPs yet Div and Alexian can not join where as Bookman can.
  • We've tried removing Voxel Mods and Liteloader yet it didn't work as well.
  • I've also tried connecting hosting and connecting from both my laptop and PC; they work fine yet Div and Alexian got same error trying to connect with their spare computers.
  • I've of course used google, now I am bumping up the same problem through the FTB forums and only helpful thing I could find was another person with same problem raging just like me "It is not ID Mismatch, I've spent over 20 hours on it."
I'll be attaching Alexian's Error log and my DxDiag. I'll attach others' logs and DxDiags as I collect them since I've deleted previous logs and Diags.
 

Attachments

Xeonen

New Member
Jul 29, 2019
157
0
0
Update: I think problem might be because of language interpretion of Java; and checked the problem mod configs; I've found out extrabiomes have some variables with "ı" used instead of "i"; it is not causing any problem for me -My operating system language is English.- though it might be the cause that most people can not login and only a few have brought up the subject since only a few people will be using both Turkish operating system and FTB at the same time.
 

zmaster587

New Member
Jul 29, 2019
20
0
0
It actually looks like it could be the voxel minimap try. Try disabling that and see if that helps.
 

Xeonen

New Member
Jul 29, 2019
157
0
0
It actually looks like it could be the voxel minimap try. Try disabling that and see if that helps.
I've also tried it, I've started a clean server with only forge in it and my friend (Alexian) on the other side removed all of the mods; we've added mods one by one; railcraft, buildcraft and extrabiomes are causing problem. An older version of buildcraft works yet we have failed to find a working version of railcraft.

We've also tried running with only forge installed and adding railcraft only, buildcraft only and extrabiomes only; as you might expect they caused the same error.
 

Xeonen

New Member
Jul 29, 2019
157
0
0
The voxel minimap would be on the client not the server
Indeed it is, and we have kept all voxel mods disabled through the tests, we neither used liteloader nor any voxel mods through the testing of enabling mods one by one.
 

Xeonen

New Member
Jul 29, 2019
157
0
0
Thanks to Booker The Geek, I've confirmed my suspicion and thanks to his suggestion, I've come up to a solution.

Problem is; if your operating system display language is different than the server operating system display language you are likely to get a ticking screenasy error.

Solution is; if you are on Ultimate download the according language package and install it, and if you are on home, use the installer I'll be giving in the link below to match up your operating system display language to the server or vice-versa.

http://windows.about.com/od/windows...nge-The-Display-Language-In-Windows-7_all.htm

If you are using windows 7 home

http://www.intowindows.com/how-to-install-language-pack-in-windows-7-home-premium/
 
  • Like
Reactions: Booker The Geek

Poyzon

New Member
Jul 29, 2019
14
0
0
I dont know if its exactly the same problem but im experiencing smth similar. when i try to log in in my friends server im getting the error that says :"Ticking screen"

i saw your solution but i dont think its exactly the same case, since my operative system is in english and im joining a NA english server (im in spain but my OS is in english since a lot of time ago and i never had that problem playing in the server). When i got the first crash i was in a mystcraft world, and im guessing thats probably what is originating the error, but honestly i dont know since im a noob in system files...

Here's the msg that my console shows when its trying to log in the server ( http://pastebin.com/GhLPu6Ed ) as u can see, everything goes right until 8:43:44 (line 1270) and here is the report crash from the crash folder in install directory ( http://pastebin.com/MB3uiVra )

I saw in a lot of places that it could be a mismatch betwen IDs, and i even tried replacing my config folder with the ones from the server, deleting completly my game/launcher (Im using FTB 1.2.6 Unleashed modpack) and start again. Im not having the problem loging into random servers, just with the one from my friend

Im running windows 8 (x86) with latest version of java. 4gb ram. Idk if you need something else or can have any idea where the problem is or what are the posible solutions.
 
Status
Not open for further replies.