Textures aren't working

Discussion in 'Modpack Bugs' started by sweetpoison, Mar 5, 2016.

  1. sweetpoison

    sweetpoison Guest

    Ok, so this modpack was working fine until it updated and then all of the textures started going crazy. I don't use optifine and also i use a mac.

    Here's the start up logs


    [B#347] [16:46:45] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge, FMLFileResourcePack:Not Enough Items, FMLFileResourcePack:infamymain, FMLFileResourcePack:Narcotics+, FMLFileResourcePack:ArmorStatusHUD, FMLFileResourcePack:Ambiotic, FMLFileResourcePack:Applied Energistics 2, FMLFileResourcePack:BD Lib, FMLFileResourcePack:BC Builders, FMLFileResourcePack:BuildCraft, FMLFileResourcePack:BC Energy, FMLFileResourcePack:BC Factory, FMLFileResourcePack:BC Silicon, FMLFileResourcePack:BC Transport, FMLFileResourcePack:Chisel, FMLFileResourcePack:CoFH Core, FMLFileResourcePack:Damage Indicators, FMLFileResourcePack:debug, FMLFileResourcePack:Dense Ores, FMLFileResourcePack:Easy Crafting, FMLFileResourcePack:Ender IO, FMLFileResourcePack:EnderStorage, FMLFileResourcePack:Extra Utilities, FMLFileResourcePack:FastCraft, FMLFileResourcePack:Flan's Mod, FMLFileResourcePack:Advanced Generators, FMLFileResourcePack:Inventory Tweaks, FMLFileResourcePack:Iron Chest, FMLFileResourcePack:LuminosityCore, FMLFileResourcePack:Magical Crops, FMLFileResourcePack:MC Helicopter, FMLFileResourcePack:Mekanism, FMLFileResourcePack:MekanismGenerators, FMLFileResourcePack:MekanismTools, FMLFileResourcePack:MineTweaker 3, FMLFileResourcePack:NEI Addons, FMLFileResourcePack:NEI Addons: Developer Tools, FMLFileResourcePack:NEI Addons: Applied Energistics 2, FMLFileResourcePack:NEI Addons: Botany, FMLFileResourcePack:NEI Addons: Forestry, FMLFileResourcePack:NEI Addons: Crafting Tables, FMLFileResourcePack:NEI Addons: Ex Nihilo, FMLFileResourcePack:Nether Ores, FMLFileResourcePack:OpenComputers, FMLFileResourcePack:Open Modular Turrets, FMLFileResourcePack:OpenSecurity, FMLFileResourcePack:projectRed Core, FMLFileResourcePack:projectRed Illumination, FMLFileResourcePack:Rei's Minimap, FMLFileResourcePack:SmoothBedrock, FMLFileResourcePack:Thermal Dynamics, FMLFileResourcePack:Thermal Expansion, FMLFileResourcePack:Thermal Foundation, FMLFileResourcePack:Waila, FMLFileResourcePack:Balkon's WeaponMod, FMLFileResourcePack:WR-CBE Core, FMLFileResourcePack:WR-CBE Addons, FMLFileResourcePack:WR-CBE Logic, FMLFileResourcePack:bspkrsCore, FMLFileResourcePack:Forge Microblocks, FMLFileResourcePack:Forge Multipart, FMLFileResourcePack:Minecraft Multipart Plugin, FMLFileResourcePack:MrTJPCore, FMLFileResourcePack:Flan's Mod : FlansMod+ Armor, FMLFileResourcePack:Flan's Mod : Machetemen Gun Pack.jar, opensecurity_external
    [B#347] [16:46:46] [Client thread/INFO] [denseores]: Dense Ores: Succesfully generated dense ore texture for 'diamond_ore' with background 'stone'. Place diamond_ore_dense.png in the assets folder to override.
    [B#347] [16:46:47] [Client thread/INFO] [denseores]: Dense Ores: Succesfully generated dense ore texture for 'quartz_ore' with background 'netherrack'. Place quartz_ore_dense.png in the assets folder to override.
    [B#347] [16:46:48] [Client thread/INFO] [denseores]: Dense Ores: Succesfully generated dense ore texture for 'coal_ore' with background 'stone'. Place coal_ore_dense.png in the assets folder to override.
    [B#347] [16:46:48] [Client thread/INFO] [denseores]: Dense Ores: Succesfully generated dense ore texture for 'lapis_ore' with background 'stone'. Place lapis_ore_dense.png in the assets folder to override.
    [B#347] [16:46:48] [Client thread/INFO] [denseores]: Dense Ores: Succesfully generated dense ore texture for 'iron_ore' with background 'stone'. Place iron_ore_dense.png in the assets folder to override.
    [B#347] [16:46:49] [Client thread/INFO] [denseores]: Dense Ores: Succesfully generated dense ore texture for 'redstone_ore' with background 'stone'. Place redstone_ore_dense.png in the assets folder to override.
    [B#347] [16:46:49] [Client thread/INFO] [denseores]: Dense Ores: Succesfully generated dense ore texture for 'emerald_ore' with background 'stone'. Place emerald_ore_dense.png in the assets folder to override.
    [B#347] [16:46:51] [Client thread/INFO] [denseores]: Dense Ores: Succesfully generated dense ore texture for 'gold_ore' with background 'stone'. Place gold_ore_dense.png in the assets folder to override.
    [B#347] [16:46:52] [Client thread/INFO]: Created: 2048x2048 textures/blocks-atlas
    [B#347] [16:53:04] [Client thread/INFO]: Created: 1024x1024 textures/items-atlas
    [B#347] [16:53:10] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]:
    [B#347] [16:53:10] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: SoundSystem shutting down...
    [B#347] [16:53:10] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:importantMessage:90]: Author: Paul Lamb, www.paulscode.com
    [B#347] [16:53:10] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]:
    [B#347] [16:53:10] [Sound Library Loader/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]:
    [B#347] [16:53:10] [Sound Library Loader/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: Starting up SoundSystem...
    [B#347] [16:53:10] [Thread-20/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: Initializing LWJGL OpenAL
    [B#347] [16:53:10] [Thread-20/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: (The LWJGL binding of OpenAL. For more information, see http://www.lwjgl.org)
    [B#347] [16:53:10] [Thread-20/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: OpenAL initialized.
    [B#347] [16:53:10] [Sound Library Loader/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]:
    [B#347] [16:53:10] [Sound Library Loader/INFO]: Sound engine started
    [B#347] [16:53:12] [Client thread/WARN]: File infamymain:sounds/bong_1.ogg does not exist, cannot add it to event infamymain:bong_1
    [B#347] [16:53:12] [Client thread/WARN]: File infamymain:sounds/bong_2.ogg does not exist, cannot add it to event infamymain:bong_2
    [B#347] [16:53:12] [Client thread/WARN]: File infamymain:sounds/snort.ogg does not exist, cannot add it to event infamymain:snort
    [B#347] [16:53:12] [Client thread/WARN]: File infamymain:sounds/swallow.ogg does not exist, cannot add it to event infamymain:swallow
    [B#347] [16:53:12] [Client thread/WARN]: File infamymain:sounds/drink.ogg does not exist, cannot add it to event infamymain:drink
    [B#347] [16:53:12] [Client thread/WARN]: File flansmod:sounds/Pilebunker_reload.ogg does not exist, cannot add it to event flansmod:pilebunker_reload
    [B#347] [16:53:12] [Client thread/WARN]: File flansmod:sounds/bayonet1.ogg does not exist, cannot add it to event flansmod:bayonet1
    [B#347] [16:53:12] [Client thread/WARN]: File flansmod:sounds/Bomb.ogg does not exist, cannot add it to event flansmod:Bomb
    [B#347] [16:53:12] [Client thread/INFO] [opensecurity]: /Users/apple/Library/Application Support/technic/modpacks/elite-division\mods\OpenSecurity\sounds\alarms\
    [B#347] [16:53:12] [Client thread/INFO] [OpenComputers]: Initialized Unifont glyph provider.
    [B#347] [16:53:12] [Client thread/INFO] [OpenComputers]: Initializing Unifont glyph provider.
    [B#347] [16:53:13] [Client thread/INFO] [OpenComputers]: Loaded 57085 glyphs.
    [B#347] [16:53:13] [Client thread/INFO] [ambiotic]: Loading engine.json
    [B#347] [16:53:13] [Client thread/INFO] [ambiotic]: Loading scanner definitions
    [B#347] [16:53:13] [Client thread/INFO] [ambiotic]: Loading variable definitions
    [B#347] [16:53:13] [Client thread/INFO] [ambiotic]: Loading default variable definitions
    [B#347] [16:53:13] [Client thread/INFO] [ambiotic]: Loading macro definitions
    [B#347] [16:53:13] [Client thread/INFO] [ambiotic]: Loading emitter list
    [B#347] [16:53:13] [Client thread/INFO] [ambiotic]: Loading emitter definition 'ambiotic:emitters/background.json'
    [B#347] [16:53:13] [Client thread/INFO] [ambiotic]: Loading emitter definition 'ambiotic:emitters/swamp.json'
    [B#347] [16:53:13] [Client thread/INFO] [ambiotic]: Loading emitter definition 'ambiotic:emitters/beach.json'
    [B#347] [16:53:13] [Client thread/INFO] [ambiotic]: Loading emitter definition 'ambiotic:emitters/water.json'
    [B#347] [16:53:13] [Client thread/INFO] [ambiotic]: Loading emitter definition 'ambiotic:emitters/forest.json'
    [B#347] [16:53:13] [Client thread/INFO] [ambiotic]: Loading emitter definition 'ambiotic:emitters/savanna.json'
    [B#347] [16:53:13] [Client thread/INFO] [ambiotic]: Loading emitter definition 'ambiotic:emitters/plains.json'
    [B#347] [16:53:13] [Client thread/INFO] [ambiotic]: Loading emitter definition 'ambiotic:emitters/jungle.json'
    [B#347] [16:53:13] [Client thread/INFO] [ambiotic]: Loading emitter definition 'ambiotic:emitters/coldforest.json'
    [B#347] [16:53:13] [Client thread/INFO] [ambiotic]: Expanding emitter macros
    [B#347] [16:53:14] [Client thread/INFO] [ambiotic]: Evaluating javascript helper file
    [B#347] [16:53:14] [Client thread/ERROR] [TEXTURE ERRORS]: +=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=
    [B#347] [16:53:14] [Client thread/ERROR] [TEXTURE ERRORS]: The following texture errors were found.
    [B#347] [16:53:14] [Client thread/ERROR] [TEXTURE ERRORS]: ==================================================
    [B#347] [16:53:14] [Client thread/ERROR] [TEXTURE ERRORS]: DOMAIN minecraft
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: --------------------------------------------------
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: domain minecraft is missing 16 textures
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: domain minecraft has 3 locations:
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: unknown resourcepack type net.minecraft.client.resources.DefaultResourcePack : Default
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: mod ambiotic resources at /Users/apple/Library/Application Support/technic/modpacks/elite-division/mods/ambiotic-1.2.0.jar
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: mod magicalcrops resources at /Users/apple/Library/Application Support/technic/modpacks/elite-division/mods/magicalcrops-4.0.0_PUBLIC_BETA_3.jar
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: -------------------------
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: The missing resources for domain minecraft are:
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: textures/blocks/MISSING_ICON_BLOCK_986_expanderInvTierFour.png
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: textures/blocks/MISSING_ICON_BLOCK_978_expanderPowerTierOne.png
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: textures/blocks/MISSING_ICON_BLOCK_989_hardWallTierTwo.png
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: textures/blocks/MISSING_ICON_BLOCK_991_hardWallTierFour.png
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: textures/blocks/MISSING_ICON_BLOCK_990_hardWallTierThree.png
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: textures/blocks/MISSING_ICON_BLOCK_987_expanderInvTierFive.png
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: textures/blocks/planks.png
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: textures/blocks/MISSING_ICON_BLOCK_979_expanderPowerTierTwo.png
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: textures/blocks/MISSING_ICON_BLOCK_983_expanderInvTierOne.png
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: textures/blocks/MISSING_ICON_BLOCK_988_hardWallTierOne.png
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: textures/blocks/MISSING_ICON_BLOCK_981_expanderPowerTierFour.png
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: textures/blocks/MISSING_ICON_BLOCK_982_expanderPowerTierFive.png
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: textures/blocks/MISSING_ICON_BLOCK_985_expanderInvTierThree.png
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: textures/blocks/MISSING_ICON_BLOCK_992_hardWallTierFive.png
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: textures/blocks/MISSING_ICON_BLOCK_980_expanderPowerTierThree.png
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: textures/blocks/MISSING_ICON_BLOCK_984_expanderInvTierTwo.png
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: -------------------------
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: No other errors exist for domain minecraft
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: ==================================================
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: ==================================================
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: DOMAIN flansmod
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: --------------------------------------------------
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: domain flansmod is missing 7 textures
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: domain flansmod has 3 locations:
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: mod flansmod resources at /Users/apple/Library/Application Support/technic/modpacks/elite-division/mods/Flans Mod plus-1.7.10-4.10.0-1.0.2.jar
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: mod FlansMod resources at /Users/apple/Library/Application Support/technic/modpacks/elite-division/Flan/FlansMod+ Armor
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: mod FlansMod resources at /Users/apple/Library/Application Support/technic/modpacks/elite-division/Flan/Machetemen Gun Pack.jar
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: -------------------------
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: The missing resources for domain flansmod are:
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: textures/items/Silencer.png
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: textures/items/SniperScope.png
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: textures/items/AimPoint_H1.png
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: textures/items/Tool_C4Remote.png
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: textures/items/Tool_Parachute.png
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: textures/items/AimPoint_T2.png
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: textures/items/Tool_RepairTorch.png
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: -------------------------
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: No other errors exist for domain flansmod
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: ==================================================
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: ==================================================
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: DOMAIN missing_icon_item_4432_extrautils
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: --------------------------------------------------
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: domain missing_icon_item_4432_extrautils is missing 1 texture
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: domain missing_icon_item_4432_extrautils is missing a resource manager - it is probably a side-effect of automatic texture processing
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: -------------------------
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: The missing resources for domain missing_icon_item_4432_extrautils are:
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: textures/items/microblocks.png
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: -------------------------
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: No other errors exist for domain missing_icon_item_4432_extrautils
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: ==================================================
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: ==================================================
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: DOMAIN openmodularturrets
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: --------------------------------------------------
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: domain openmodularturrets is missing 1 texture
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: domain openmodularturrets has 1 location:
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: mod openmodularturrets resources at /Users/apple/Library/Application Support/technic/modpacks/elite-division/mods/OpenModularTurrets-1.7.10-2.1.8-199.jar
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: -------------------------
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: The missing resources for domain openmodularturrets are:
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: textures/blocks/expanderInvTierOne.png
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: -------------------------
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: No other errors exist for domain openmodularturrets
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: ==================================================
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: ==================================================
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: DOMAIN chisel
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: --------------------------------------------------
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: domain chisel is missing 1 texture
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: domain chisel has 1 location:
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: mod chisel resources at /Users/apple/Library/Application Support/technic/modpacks/elite-division/mods/Chisel-2.9.4.10.jar
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: -------------------------
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: The missing resources for domain chisel are:
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: textures/blocks/endstone/EnderFrame.png
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: -------------------------
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: No other errors exist for domain chisel
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: ==================================================
    [B#347] [16:53:15] [Client thread/ERROR] [TEXTURE ERRORS]: +=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=
     

    Attached Files:

    Last edited by a moderator: Mar 5, 2016

Share This Page