1. Please make sure you are posting in the correct place. Server ads go here and modpack bugs go here

Stoneblock 2

Discussion in 'General FTB chat' started by CaliberVXYZ, Jan 31, 2019.

  1. CaliberVXYZ

    CaliberVXYZ Guest

    Really liking this pack. Playing along with System Collapse's youtube series. I'm finding that the my quest rewards much more meh than his. I have re-started this pack about 3 times just to see if it was RNG.

    Could anyone confirm either way if the rewards have been changed or just RNG at play?
     
  2. PhilHibbs

    PhilHibbs Forum Addict Trusted User

    Yeah, I'm pretty sure the rewards got nerfed. Most impressive reward I got so far was a Resonant Jetpack, then last night I got an Angel Ring. Most useful though is the item.BirthdayPick.name or something like that. Also got a Powered Diamond Anvil which goes nicely with it. Still no Drop of Evil. :(
    Anyone know how to summon an Ender Dragon? Or is it replaced with the Ender Chicken?
     
  3. SolManX

    SolManX New Member

    Only Ender Chickens.

    Also, for drops of evil ...
    remember there's witch water to convert skeletons to wither skeletons
     
    PhilHibbs likes this.
  4. Reddis

    Reddis New Member

    I don't know if the rewards changed or not, but IMO one place the pack completely failed is reward scaling. The low end quests should be low end rewards, something like a building wand or a watering can. The high end rewards that are 10-15 quests deep should be at a level that reflects the depth of effort to get there. Nothing irritated me more than completing a tier 10-15 quest and getting another stupid invar hammer that I didn't need.

    IMO, rewards need to be handled more like Sky Adventures. A reward currency that can be spent on low level rewards or saved for something big at the decision of the player, not a random number generator.
     
    PhilHibbs likes this.
  5. GamerwithnoGame

    GamerwithnoGame Forum Addict

    I've seen a currency system used in a few packs, and its seemed to have worked really quite well. If you're, for example, just not finding that copper lode but you've got a ton of aluminium and iron, it would be really handy to be able to buy say a quarter or half stack of ingots to get you by a tough bit.

    Or how about you're really keen on building, so you can save up for a builders wand, because that's just what you need for your stuff.
     
    PhilHibbs likes this.
  6. PhilHibbs

    PhilHibbs Forum Addict Trusted User

    I just killed the Chaos Chicken, didn't get any Chaos Shards, and the quest didn't complete. Are the shards supposed to be just a regular drop? I got a Dragon Heart, but no Dragon Egg either. Any ideas?
     
  7. PhilHibbs

    PhilHibbs Forum Addict Trusted User

    Fluid Cows: is there any way to speed up breeding, or is this a deliberate time gate? I tried an Animal Grower, but it doesn't appear to do anything to Fluid Cows.

    Ah, I see they are disabled in the config.
     
  8. PhilHibbs

    PhilHibbs Forum Addict Trusted User

    Any ideas why Time in a bottle and Watch of Flowing Time don't work on a Cow Stall?

    Ah, I see, all disabled in fluidcows_v2.json. Is there anything that works?
     
    Last edited: Mar 17, 2019
  9. SolManX

    SolManX New Member

    Yeah it seems you really have to start the cows as early as possible. And apart from a few fluids only obtainable from the cows, there are usually more efficient/speedy ways of producing resources.
     
  10. PhilHibbs

    PhilHibbs Forum Addict Trusted User

    I just discovered that if you apply Time in a bottle to a block, break it, put a Cow Stall in its place and place a cow in it, the ticks do apply!

    I wonder if you could use some kind of tile entity mover to move the Cow Stall into an accelerated block... Time in a bottle doesn't scale up to industrial levels of production very well though as it is limited to the amount of time you have collected.
     
  11. xpielordx

    xpielordx Guest

    anyone know why my extremereactor isnt working? i know for sure it's set up right. it turns on and all that but doesnt produce energy
     
  12. SolManX

    SolManX New Member

    It's a bit hard to know what the problem might be without a few more details - a few images would help as well :)
     
  13. xpielordx

    xpielordx Guest

    i know for certain that it has been built properly, but the issue lies in power generation. it starts up as expected, consumes fuel, and produces steam but no RF.
     

    Attached Files:

  14. SolManX

    SolManX New Member

    As far as I know, either they produce steam or RF but not both at the same time.

    EDIT: clicked post too quickly!

    If you want RF, I think you'll have to replace the coolant ports with casing or something else.
     
  15. xpielordx

    xpielordx Guest

    ah that works
    ah that worked, thanks
     

Share This Page