Sphax for unleashed

Discussion in 'Texture packs' started by Gilliam, Nov 20, 2013.

  1. Gilliam

    Gilliam New Member

    You tube is showing a number of lets play series of unleashed where the user is running a full textured sphax pack and some with optifine. I have hit an issue where I load the official base pack patched with the file off the purebdcraft site and the texture refused to load correctly. I have tried with/without optifine. Have tinkered with max perm size commands in the launcher. Used different amount of dedicated ram. Updated java. Pretty much everything bar use a x32 texture. Tried soartex and success. Patched manually a large amount of missing textures from sphax and changed a number of default soartex textures to sphax. I did find a lot of tinkers textured I had to use x32 but other than that it's going ok. BUT. My question is what is stopping the sphax textures loading properly
    I have posted previously reference this but not directly asking the possible issue with the sphax textures

Share This Page