1. Please make sure you are posting in the correct place. Server ads go here and modpack bugs go here

[SOLVED] Can't make oak planks :(

Discussion in 'General FTB chat' started by Shevron, Sep 16, 2018.

  1. Shevron

    Shevron Well-Known Member

    New FTB Revelations Server, logged in, punched some wood (standard oak - not some fancy mod-created tree) and I get this. Not sure what went wrong. HALP!

  2. rhn

    rhn Too Much Free Time

    Don't know the pack, but perhaps there is some special tweaked recipe? Like using a saw or machine? Have you looked up the recipe for it?
  3. Shevron

    Shevron Well-Known Member

    Yeah .. it's the usual. 1 oak = 4 planks.

    Can't do much machines if I just literally started this map and can't make a plank :p
  4. Celestialphoenix

    Celestialphoenix Too Much Free Time

    Test in SSP?
    (might be a server setting, or a connection issue?)

    Is it all wood types or just oak?
    GamerwithnoGame likes this.
  5. Shevron

    Shevron Well-Known Member

    Ok interesting.

    Works fine in Single Player, but doesn't on multiplayer. Connection issue it is not as I'm connecting to the server sitting on my desk.
    This is the 2387423rd server I built, so I do have some experience with MC server hosting and building, and this has me scratching my head.

    I'm also OP on my own server, so it's not a restriction issue either. Capture a vid to show you what I mean.

  6. Shevron

    Shevron Well-Known Member

    Removed the whole server and started over - same issue.

    Starting to suspect there's a problem with this package version in particular.
  7. grandrolf

    grandrolf Popular Member Trusted User

    And what version of the pack are you using?

    I tried both 2.4.1 and 2.5.0 - both in single player and downloaded and set up a fresh server for each version.

    I had no issues with creating the planks from the logs - so some questions:

    How did you setup the server?

    Have you added/removed anything?

    And can you provide logs as well? (go for both server and client logs)
    Use paste.feed-the-beast.com and give the link (1 link per log)
    Shevron likes this.
  8. Shevron

    Shevron Well-Known Member

    Interesting development.

    Everything works fine if I run server using ServerStart.bat
    Problem only occurs if I run server using MCMA3 (AMP) as a platform.

    I'm on their Discord now trying to get to the bottom of this :)
  9. Shevron

    Shevron Well-Known Member

    AMP devs helped me solve the problem.

    Turns out there's a directory permission that is very important, that isn't included in the installation guides.

    NETWORK SERVICE must be given full permission on the datastore, otherwise all sorts of weird stuff starts happening.

    I have planks again now :D

    grandrolf and Celestialphoenix like this.

Share This Page