1. This section of the forums is now closed. You can post and answer support requests on the new support site here

[Solved] Can't launch DW20 1.0.2- Duplicate Mod Issue

Discussion in '[Archived] Tech Support' started by Robert Dalton, Dec 13, 2013.

Thread Status:
Not open for further replies.
  1. Robert Dalton

    Robert Dalton New Member

    [​IMG]

    2013-12-13 18:26:01 [SEVERE] [ForgeModLoader] Found a duplicate mod TConstruct at [C:\Users\Robert\Desktop\ftb\Direwolf20_1_6_4\minecraft\mods\TConstruct_1.6.4_1.5.1.jar, C:\Users\Robert\Desktop\ftb\Direwolf20_1_6_4\minecraft\mods\TConstruct_mc1.6.4_1.5.2.1.jar]
    2013-12-13 18:26:01 [SEVERE] [ForgeModLoader] Found a duplicate mod TConstruct-Preloader at [minecraft.jar, minecraft.jar]
    2013-12-13 18:26:01 [SEVERE] [ForgeModLoader] Found a duplicate mod ThaumicTinkerer at [C:\Users\Robert\Desktop\ftb\Direwolf20_1_6_4\minecraft\mods\ThaumicTinkerer 2.0-38.jar, C:\Users\Robert\Desktop\ftb\Direwolf20_1_6_4\minecraft\mods\ThaumicTinkerer 2.0-44.jar]
    2013-12-13 18:26:03 [SEVERE] [Minecraft-Client] Realms: Invalid session id


    I removed the conflicting mods then when I launch again they get readded, can anyone help me?
     
  2. Finishigor

    Finishigor New Member

    Search for %appdata% and a map will pop up. In that map you will find .minecraft and loads of other maps, but theres one called ftblauncher. Delete that map and close the window. Go to FTB's site and download the launcher and put it in a new map on the desktop. Start FTB launcher and everything is fine.

    Only works if you have windows
     
  3. Robert Dalton

    Robert Dalton New Member

    not a map when i launch mc at all
     
  4. zacpez

    zacpez New Member

    I'm had the exact same problem when launching Direwolf20 mod-pack. You have to remove C:\Users\Robert\Appdata\Roaming\ftblauncher, and restart FTB client. this simply fixed it for me. Finishigor is correct, just the term maps can mean folders in this case.
     
  5. Robert Dalton

    Robert Dalton New Member

    it is working thanks :D
     
  6. ag0x

    ag0x New Member

    If you are on mac, check this path and remove the ftblauncher folder:
    /Users/<username>/Library/Application Support

    There you find the equivilent of ftblauncher as the windows appdata/roaming thingy!

    Just if anybody did care.. Also, to solve the issue, remove all kind of installations and then download again and a new folder.. This solved it for me!


    Edit:
    Also when doing this, you will loose the MaxPermSize (in case you had it in your Settings/Advanced tab before.. I tend to set mine to 2048.

    This is the correct line to put in the parameter if you would like to have similar setup:
    -XX:MaxPermSize=2048M
     
    Last edited by a moderator: Dec 13, 2013
  7. Ashzification

    Ashzification New Member

    Thank you all for helping him :)


    Locked the thread so the simple solution is easy to find and doesn't get lost in new posts.

    Edit: There are some other suggestions in this thread (which I linked back to here)
     
    Last edited: Dec 14, 2013
Thread Status:
Not open for further replies.

Share This Page