SkyFactory Server missing blocks

  • Thread starter Thread starter Spuriosity
  • Start date Start date
  • Tech Support section is for getting help with FTB related problems. If there's a repeatable issue that can be labeled as a bug, then please use the issue tracker for the pack or the app at GitHub issue trackers - If there's no repository for a pack that means that the pack is old and/or will not be updated. Bugs for older packs will not be fixed, unless they are critical.
  • The FTB Forum is now read-only, and is here as an archive. To participate in our community discussions, please join our Discord! https://ftb.team/discord
S

Spuriosity

Guest
Title:
SkyFactory Server missing blocks​
Launcher Version:
N/A​
Modpack:
SkyFactory​
Modpack Version:
2.5.3​
Log Link:
Details of the issue:
My friend had been running a SkyFctory2.5 server on his Linux server, I have transplanted the world from his machine to my computer. It seems to boot up alright, but it chucks a few non-fatal exceptions before giving a missing block ID error (see log file). What is this caused by, and what is the remedy?​
 
The inscriber was disabled in the pack and the Crafting Table IV is from a mod that was removed in an update. The other one I am not sure but I would guess a similar situation.

If the server is working I wouldn't worry about it.
 
All good, the errors were caused by the recent update (my friend was running 2.5.2). Thanks for the help ay