Open Shift-Right Click Non responsive, Super Circuit Maker

Discussion in 'FTB Presents Direwolf20 1.10' started by AytrusTekis, Dec 12, 2016.

  1. AytrusTekis

    AytrusTekis New Member

    Summary of the problem Shift-Right Click Non responsive, Super Circuit Maker

    Pack Version 1.1.1

    What is the bug? Super circuit maker, specifically when on a multiplayer server will lose shift-right click functionality from the screwdriver. It will work for a short while after a server restart, but will fail and no longer work until another server restart.

    Mod & Version Super Circuit Maker 1.0.4

    Link to log file

    Is it repeatable? Is a consistent issue that is repeatable, although the timing of the failure is inconsistent. It could fail right away or within a couple hours of a restart. Possibly dependent on player use of the tool.

    Known Fix Very temporary fix is to reboot the server.
     
  2. Gmoff01

    Gmoff01 New Member

    Do you have something in your off hand? I've found that it wont work in many cases while you have an item in the off hand.
     
  3. AytrusTekis

    AytrusTekis New Member

    That was indeed the problem. My apologies, I did not find any mention of this bug anywhere so was unaware of it. I would almost always have a torch in the offhand so did not realize that was the issue. SCM works fine when my offhand is empty. Thank you very much for the information.
     
  4. Mymusicmanager

    Mymusicmanager New Member

    I hold nothing in either of my hands, yet I have the same problem as AytrusTekis: I cannot change the tiny redstone pile to output-mode. I've tried to restart the game, to no avail.
    Really annoying... :/

    BTW: I'm using the 1.1.4 version of the Direwolf20 1.10 pack
     
  5. Do you have an iron backpack on you while trying this? Depending on your installed upgrades (quick deposit) this can mess up with your shift right click.

    Sent from my OnePlus 3 using Tapatalk
     
  6. Mymusicmanager

    Mymusicmanager New Member

    Hello!
    Thank you for your response, but when I tried it, it did not work, sadly :/
    I've even tried to unequip everything from my inventory, but still nothing.

    Any more ideas?
     
  7. Tyrimathar

    Tyrimathar Guest

    Having the same problem, even emptied my inventory and still can't Shift-Right click :(
     
  8. hanjan86

    hanjan86 Guest

    Nothing will happen if you have nothing in either hand because you need the screwdriver.
     
  9. Tyrimathar

    Tyrimathar Guest

    lol, sorry...nothing "in my off hand" that should have read doh !

    i guess i should have re-read that before hitting post
     

Share This Page