shaders mod for beyond?

  • Please make sure you are posting in the correct place. Server ads go here and modpack bugs go here

natirs

Well-Known Member
Oct 12, 2013
233
70
54
israel
is there a shaders mod i can use for the beyond pack? i looked for some and all i can find are mods from 2013 with no current updates
 

Drbretto

Popular Member
Mar 5, 2016
1,893
783
139
You need to use optifine for shaders. It won't come in any ftb pack and I'm pretty sure not supported. It works fine for me, though.
 

natirs

Well-Known Member
Oct 12, 2013
233
70
54
israel
nope downloaded every possible version of optifine and my game crashes before it launches says i have an older version no longer supported
 

Dentvar

New Member
Jul 29, 2019
678
0
0
Share the solución pelease. Also what hardware os needed to tu run shaders? Is it gpu RAM, CPU?

Enviado desde mi Aquaris X5 Plus mediante Tapatalk
 

natirs

Well-Known Member
Oct 12, 2013
233
70
54
israel
well i still didnt manage to get the shaders like the extremely nice looking shaders working but i managed to install optifine that is
 
O

OneMerryMile

Guest
Yeah, it crashes alot with certain shaders. Try out some lightweight shaders just to make that it does indeed work.