Server Ftb Endeavour

  • Tech Support section is for getting help with FTB related problems. If there's a repeatable issue that can be labeled as a bug, then please use the issue tracker for the pack or the app at GitHub issue trackers - If there's no repository for a pack that means that the pack is old and/or will not be updated. Bugs for older packs will not be fixed, unless they are critical.

Slepingwolf

New Member
Aug 27, 2021
1
0
2
Hello, sorry for my English, I am Spanish.

Well, as the title says, I have problems with the Endeavor ftb server. I'm trying to open a server on my usual host, but when I load it and start from the .jar, and I try to enter the game, it detects it as if it were a vanila server and it won't let me enter.
Any advice or help. Thanks. It is the latest version that I try to install 1.15. but I have the same problem with 1.14 and I have not tried older ones.
 

grandrolf

Global moderator
Team Member
Global Moderator
Trusted User
Aug 29, 2014
2,653
246
133
sweden
Use the provided start.bat or start.sh file to start the server and it should work.

As you started the vanilla server you need to delete the world folder first so the world will be re-created.
 

Tony32

New Member
Jul 29, 2019
15
0
0
I have been running v. 1.4.0 on Linux without problems. Just ran the server installer and then used the start bash script.
Had some issues upgrading to 1.15 due to failed downloads, but i just retried over and over until it worked.
Remember to set permissions if ur on Linux