Seared Faucet wont pour.

  • Tech Support section is for getting help with FTB related problems. If there's a repeatable issue that can be labeled as a bug, then please use the issue tracker for the pack or the app at GitHub issue trackers - If there's no repository for a pack that means that the pack is old and/or will not be updated. Eventual bugs for older packs will not be fixed.
J

JackOTrades

Guest
Title Seared Faucet wont pour.

Launcher Type Curse App

Modpack Sky Factory 3

Modpack version 1.10.2

Have you modified the pack? No

Link to log file

Details of the issue I built the smeltery properly, and attached the faucet correctly but for some reason I am unable to get any of the molten items to pour from the seared faucet.
 
Last edited by a moderator:

GamerwithnoGame

Forum Addict
Jan 29, 2015
2,737
1,473
194
Bear in mind that the faucet needs to have a legitimate destination to pour into, otherwise it won't work - whether its a table with a cast, a basin, or a tank of some sort, there needs to be somewhere for it to go. If there is a table with an item on it that can't be cast on, for example, the metal simply won't pour. What are you pouring it into/onto?
 
J

JackOTrades

Guest
I have it to where it is supposed to poor into both a basin and a table. But it still won't pour out anything.
 

GamerwithnoGame

Forum Addict
Jan 29, 2015
2,737
1,473
194
I think a screen-cap of this might be needed unfortunately - I'm not sure whether that will cause you issues as a new member, I know some have had trouble with posting images.

Just as a quick checklist:
- Is the faucet attached to a drain? (the block with the "holes" in it)
- Is the basin or table (obviously can't do both at once unless you have two faucets!) in the block space directly under the faucet?
 
J

JackOTrades

Guest
I figured it out finally! Apparently I had built the drain too high on the smeltery. I had to demolish half of the smeltery to figure it out and rebuild it but if others run into this issue it could be because the drain is actually supposed to be on the lowest portion of the outside of the smeltery. Thank you so much for your patience and quick responses.
 
  • Like
Reactions: GamerwithnoGame

GamerwithnoGame

Forum Addict
Jan 29, 2015
2,737
1,473
194
I figured it out finally! Apparently I had built the drain too high on the smeltery. I had to demolish half of the smeltery to figure it out and rebuild it but if others run into this issue it could be because the drain is actually supposed to be on the lowest portion of the outside of the smeltery. Thank you so much for your patience and quick responses.
No probs, glad you managed to solve it! :)