quick question about the latest builds of ic2

ahwtx

New Member
Jul 29, 2019
88
0
0
first off, happy memorial day to all of you in the states!

second, i'm being lazy here (because i could test this for myself), but does anyone know if the newest builds of ic2 and the various ic2 add-ons (i.e. adv machines, adv solars, etc) have any compatibility issues? i recall that after build #314 or so, ic2 received a re-worked api. i'm not sure if the add-ons have caught up yet.
 

CrafterOfMines57

New Member
Jul 29, 2019
275
0
0
They might, I know GT had to practically rework its entire system of using the API, but I think that if the addons advertise that they are for 1.5.2, they should work with the latest versions.