Problems with starting Mage Quest

Discussion in 'Modpack Bugs' started by Posmy96, Aug 20, 2016.

  1. Posmy96

    Posmy96 Guest

    Hi guys I have a trouble with starting this mod pack. There is crash report:


    ---- Minecraft Crash Report ----
    // I bet Cylons wouldn't have this problem.

    Time: 20.8.16 16:49
    Description: There was a severe problem during mod loading that has caused the game to fail

    cpw.mods.fml.common.LoaderException: java.lang.ClassNotFoundException: net.doubledoordev.d3core.D3Core
    at cpw.mods.fml.common.LoadController.transition(LoadController.java:163)
    at cpw.mods.fml.common.Loader.loadMods(Loader.java:544)
    at cpw.mods.fml.client.FMLClientHandler.beginMinecraftLoading(FMLClientHandler.java:208)
    at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:480)
    at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:878)
    at net.minecraft.client.main.Main.main(SourceFile:148)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
    at java.lang.reflect.Method.invoke(Method.java:597)
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
    at net.minecraft.launchwrapper.Launch.main(Launch.java:28)
    Caused by: java.lang.ClassNotFoundException: net.doubledoordev.d3core.D3Core
    at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:191)
    at java.lang.ClassLoader.loadClass(ClassLoader.java:307)
    at java.lang.ClassLoader.loadClass(ClassLoader.java:248)
    at cpw.mods.fml.common.ModClassLoader.loadClass(ModClassLoader.java:58)
    at java.lang.Class.forName0(Native Method)
    at java.lang.Class.forName(Class.java:247)
    at cpw.mods.fml.common.FMLModContainer.constructMod(FMLModContainer.java:440)
    at sun.reflect.GeneratedMethodAccessor6.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
    at java.lang.reflect.Method.invoke(Method.java:597)
    at com.google.common.eventbus.EventSubscriber.handleEvent(EventSubscriber.java:74)
    at com.google.common.eventbus.SynchronizedEventSubscriber.handleEvent(SynchronizedEventSubscriber.java:47)
    at com.google.common.eventbus.EventBus.dispatch(EventBus.java:322)
    at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:304)
    at com.google.common.eventbus.EventBus.post(EventBus.java:275)
    at cpw.mods.fml.common.LoadController.sendEventToModContainer(LoadController.java:212)
    at cpw.mods.fml.common.LoadController.propogateStateMessage(LoadController.java:190)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
    at java.lang.reflect.Method.invoke(Method.java:597)
    at com.google.common.eventbus.EventSubscriber.handleEvent(EventSubscriber.java:74)
    at com.google.common.eventbus.SynchronizedEventSubscriber.handleEvent(SynchronizedEventSubscriber.java:47)
    at com.google.common.eventbus.EventBus.dispatch(EventBus.java:322)
    at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:304)
    at com.google.common.eventbus.EventBus.post(EventBus.java:275)
    at cpw.mods.fml.common.LoadController.distributeStateMessage(LoadController.java:119)
    at cpw.mods.fml.common.Loader.loadMods(Loader.java:513)
    ... 10 more
    Caused by: java.lang.UnsupportedClassVersionError: net/doubledoordev/d3core/D3Core : Unsupported major.minor version 51.0
    at java.lang.ClassLoader.defineClass1(Native Method)
    at java.lang.ClassLoader.defineClassCond(ClassLoader.java:632)
    at java.lang.ClassLoader.defineClass(ClassLoader.java:616)
    at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:141)
    at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:182)
    ... 37 more


    A detailed walkthrough of the error, its code path and all known details is as follows:
    ---------------------------------------------------------------------------------------

    -- System Details --
    Details:
    Minecraft Version: 1.7.10
    Operating System: Windows 7 (amd64) version 6.1
    Java Version: 1.6.0_18, Sun Microsystems Inc.
    Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Sun Microsystems Inc.
    Memory: 475416608 bytes (453 MB) / 737017856 bytes (702 MB) up to 1431699456 bytes (1365 MB)
    JVM Flags: 4 total; -Xms256M -Xmx1536M -XX:permSize=256m -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump
    AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    FML: MCP v9.05 FML v7.10.99.99 Minecraft Forge 10.13.4.1448 73 mods loaded, 73 mods active
    States: 'U' = Unloaded 'L' = Loaded 'C' = Constructed 'H' = Pre-initialized 'I' = Initialized 'J' = Post-initialized 'A' = Available 'D' = Disabled 'E' = Errored
    UC mcp{9.05} [Minecraft Coder Pack] (minecraft.jar)
    UC FML{7.10.99.99} [Forge Mod Loader] (forge-1.7.10-10.13.4.1448-1.7.10-universal.jar)
    UC Forge{10.13.4.1448} [Minecraft Forge] (forge-1.7.10-10.13.4.1448-1.7.10-universal.jar)
    UC Aroma1997Core{1.0.2.14} [Aroma1997Core] (Aroma1997Core-1.7.10-1.0.2.14.jar)
    UC CodeChickenCore{1.0.6.43} [CodeChicken Core] (minecraft.jar)
    UC MobiusCore{1.2.5} [MobiusCore] (minecraft.jar)
    UC NotEnoughItems{1.0.4.107} [Not Enough Items] (NotEnoughItems-1.7.10-1.0.4.107-universal.jar)
    UC ThaumicTinkerer-preloader{0.1} [Thaumic Tinkerer Core] (minecraft.jar)
    UC <CoFH ASM>{000} [CoFH ASM] (minecraft.jar)
    UC Enchiridion{1.3} [Enchiridion] (Enchiridion 2-1.7.10-2.0.2a.jar)
    UC Baubles{1.0.1.10} [Baubles] (Baubles-1.7.10-1.0.1.10.jar)
    UC adventurersamulets{1.7.10-1.5.0c} [Adventurer's Amulets] (AdventurersAmulets-1.7.10-1.5.0c.jar)
    UC archmagus{0.6.0} [Archmagus] (Archmagus-1.7.10-0.6.0.jar)
    UC Aroma1997CoreHelper{1.0.2.14} [Aroma1997Core|Helper] (Aroma1997Core-1.7.10-1.0.2.14.jar)
    UC AromaBackup{0.0.0.5} [AromaBackup] (AromaBackup-1.7.10-0.0.0.5.jar)
    UC Thaumcraft{4.2.3.5} [Thaumcraft] (Thaumcraft-1.7.10-4.2.3.5.jar)
    UC Waila{1.5.10} [Waila] (Waila-1.5.10_1.7.10.jar)
    UC Automagy{0.26.2} [Automagy] (Automagy-1.7.10-0.26.2.jar)
    UC bagginses{2.1.1} [Bagginses] (Bagginses-2.1.1.jar)
    UC bdlib{1.9.0.94} [BD Lib] (bdlib-1.9.0.94-mc1.7.10.jar)
    UC AWWayofTime{v1.3.3} [Blood Magic: Alchemical Wizardry] (BloodMagic-1.7.10-1.3.3-4.jar)
    UC Botania{r1.7-201} [Botania] (Botania r1.7-201.jar)
    UC ForgeMultipart{1.1.1.325} [Forge Multipart] (ForgeMultipart-1.7.10-1.1.1.325-universal.jar)
    UC witchery{0.24.1} [Witchery] (witchery-1.7.10-0.24.1.jar)
    UC BrainCore{0.3.3} [BrainCore] (BrainCore-1.7.10-0.3.3.jar)
    UC brewingapi{1.2.0} [Brewing-API] (Brewing-API-1.7.2-1.2.0.jar)
    UC CoFHCore{1.7.10R3.0.3} [CoFH Core] (CoFHCore-[1.7.10]3.0.3-303.jar)
    UC CustomMainMenu{1.6} [Custom Main Menu] (CustomMainMenu-MC1.7.10-1.6.jar)
    UE D3Core{1.1.0.29} [D3Core] (D3Core-1.7.10-1.1.0.29.jar)
    UC menagerie{1.0} [menagerie] (dark_menagerie-1.7.10-beta-3.1a.jar)
    UC Enchiridion2{2.0.2a} [Enchiridion 2] (Enchiridion 2-1.7.10-2.0.2a.jar)
    UC FastCraft{1.21} [FastCraft] (fastcraft-1.21.jar)
    UC McMultipart{1.1.1.325} [Minecraft Multipart Plugin] (ForgeMultipart-1.7.10-1.1.1.325-universal.jar)
    UC foxlib{1.7.10-0.7.0} [FoxLib] (FoxLib-1.7.10-0.7.0.jar)
    UE GreenThumb{1.1.0.8} [GreenThumb] (GreenThumb-1.7.10-1.1.0.8.jar)
    UC guideapi{1.7.10-1.0.1-20} [Guide-API] (Guide-API-1.7.10-1.0.1-20.jar)
    UC headcrumbs{1.5.4} [Headcrumbs] (Headcrumbs-1.5.4.jar)
    UC HardcoreQuesting{The Journey (4.2.4)} [Hardcore Questing Mode] (HQM-The Journey (4.2.4).jar)
    UC ImLookingAtBlood{1.1} [I'm Looking At Blood] (ImLookingAtBlood-1.7.2-1.1a.jar)
    UC inpure|core{1.7.10R1.0.0B9} [INpureCore] (INpureCore-[1.7.10]1.0.0B9-62.jar)
    UC inventorytweaks{1.58-147-645ca10} [Inventory Tweaks] (InventoryTweaks-1.58-147.jar)
    UC JABBA{1.2.1} [JABBA] (Jabba-1.2.1a_1.7.10.jar)
    UC journeymap{@[email protected]} [JourneyMap] (journeymap-1.7.10-5.1.0-unlimited.jar)
    UC MineTweaker3{3.0.9B} [MineTweaker 3] (MineTweaker3-1.7.10-3.0.9C.jar)
    UC necromancy{1.7.0} [Necromancy] (Necromancy-1.7.10.jar)
    UC NEIAddons{1.12.10.33} [NEI Addons] (neiaddons-1.12.10.33-mc1.7.10.jar)
    UC NEIAddons|AppEng{1.12.10.33} [NEI Addons: Applied Energistics 2] (neiaddons-1.12.10.33-mc1.7.10.jar)
    UC NEIAddons|Botany{1.12.10.33} [NEI Addons: Botany] (neiaddons-1.12.10.33-mc1.7.10.jar)
    UC NEIAddons|Forestry{1.12.10.33} [NEI Addons: Forestry] (neiaddons-1.12.10.33-mc1.7.10.jar)
    UC NEIAddons|CraftingTables{1.12.10.33} [NEI Addons: Crafting Tables] (neiaddons-1.12.10.33-mc1.7.10.jar)
    UC NEIAddons|ExNihilo{1.12.10.33} [NEI Addons: Ex Nihilo] (neiaddons-1.12.10.33-mc1.7.10.jar)
    UC neiintegration{1.0.11} [NEI Integration] (NEIIntegration-MC1.7.10-1.0.11.jar)
    UC notenoughkeys{@[email protected]} [NotEnoughKEys] (NotEnoughKeys-1.7.10-1.0.0b29.jar)
    UC neresources{0.1.0.101} [Not Enough Resources] (NotEnoughResources-1.7.10-0.1.0.101.jar)
    UC origin{3.5.1} [Origin] (Origin-1.7.10-3.5.1.jar)
    UC libsandstone{1.0.0} [libsandstone] (LibSandstone-1.0.0.jar)
    UC xreliquary{1.2} [Reliquary] (Reliquary-1.2.jar)
    UC ResourceLoader{1.2} [Resource Loader] (ResourceLoader-1.2.jar)
    UC AS_Ruins{13.8} [Ruins Spawning System] (Ruins-1.7.10.jar)
    UC Sanguimancy{1.7.10-1.1.9-31} [Sanguimancy] (Sanguimancy-1.7.10-1.1.9-31.jar)
    UC StorageDrawers{1.7.10-1.5.12} [Storage Drawers] (StorageDrawers-1.7.10-1.5.12.jar)
    UC supercraftingframe{1.7.10.3} [Super Crafting Frame] (supercraftingframe-1.7.10.3.jar)
    UC Tails{1.7.10-1.3.1} [Tails] (Tails-1.7.10-1.3.1.jar)
    UC Talismans 2{1.1.6} [Talismans 2] (Talismans2-1.7.10-1.1.6.jar)
    UC ThaumcraftMobAspects{1.7.2-2A} [Thaumcraft Mob Aspects] (ThaumcraftMobAspects-1.7.2-2A.jar)
    UC thaumcraftneiplugin{@[email protected]} [Thaumcraft NEI Plugin] (thaumcraftneiplugin-1.7.10-1.7a.jar)
    UC ThaumicTinkerer{unspecified} [Thaumic Tinkerer] (ThaumicTinkerer-2.5-1.7.10-164.jar)
    UE TorchTools{1.2.0.26} [TorchTools] (TorchTools-1.7.10-1.2.0.26.jar)
    UC TravellersGear{1.16.4} [Traveller's Gear] (TravellersGear-1.7.10-1.16.4.jar)
    UC VillagersNose{1.3a} [Villager's Nose] (VillagersNose-1.7.10-1.3c.jar)
    UC WailaHarvestability{1.1.2} [Waila Harvestability] (WailaHarvestability-mc1.7.x-1.1.2.jar)
    UC WTP{1.7.10-1.0.29} [What's This Pack] (WTP-1.7.10-1.0.29.1.jar)
    UC ForgeMicroblock{1.1.1.325} [Forge Microblocks] (ForgeMultipart-1.7.10-1.1.1.325-universal.jar)
    GL info: ' Vendor: 'ATI Technologies Inc.' Version: '3.3.11672 Compatibility Profile Context' Renderer: 'ATI Radeon HD 4800 Series'
    CoFHCore: -[1.7.10]3.0.3-303

    Can somebody help me please?
     

Share This Page