1. This section of the forums is now closed. You can post and answer support requests on the new support site here

PowerSuit + Gregtechc

Discussion in '[Archived] Tech Support' started by Shaverman5000, Apr 29, 2013.

Thread Status:
Not open for further replies.
  1. Shaverman5000

    Shaverman5000 Active Member

    Hello all! I'm currently having an issue on our server... First off, I love the powersuit mod!

    We turned off the vanilla recipe, and only have the gregtech recipe. We are currently using the 1.0.2 build for the Ultimate pack.

    The item we're trying to make is the HV Capacitor. The issue is, on NEI the recipe for gregtech doesn't exist. I checked on single player, it doesn't exist either. (6 Chrome ingots, 2 lapotronic Energy Orbs, and one wiring) I tried to craft it on multiplayer, with the same items, and it didn't work.

    I even re-installed all the mods on the server, and it didn't work. But when I turned on the vanilla recipes, only the vanilla recipes worked.

    Did I do something wrong or is this a known bug?

    EDIT: I had to edit my post. It's not craftable either on single player.
  2. Ashzification

    Ashzification Over-Achiever

  3. Shaverman5000

    Shaverman5000 Active Member

    There is no crash... Nor any errors. This is all I can think of to show the issue.

    This is a recipe for a HV Capacitor for the PowerSuit mod. This is the Gregtech recipe,and it's not working.

    But on the config on the server, the recipe is enabled true.


    Attached Files:

  4. PetePete1984

    PetePete1984 New Member

    Confirming this on Singleplayer, Ultimate 1.0.2 (with forced update) - only the vanilla tier of powersuit recipes show up, even though vanilla and GregTech recipes are enabled by default. Disabling vanilla powersuit recipes in the configs makes them uncraftable. Enabling IC2+GT recipes in the config still only shows the IC2 variants. Neither FML nor GregTech logfiles report any errors.
  5. epoch86

    epoch86 New Member

    Bumping this. Anyone figured anything out yet?
  6. w1ckedzocki

    w1ckedzocki New Member

    The current version of gregtech in ultimate 1.02 has different recipe names than in ultimate 1.01. thats the reason why the recipes are broken. We will have to wait for an update
  7. Ashzification

    Ashzification Over-Achiever

    The 1.0.2 build is not the recommended build, and is still in development, so yes, things are going to break.
  8. Booker The Geek

    Booker The Geek Well-Known Member

    This is still an issue in the latest ultimate pack. Anybody figure it out yet?
  9. Wekmor

    Wekmor Well-Known Member

    try it with plates maybe? I mean.. greg went crazy with these things
Thread Status:
Not open for further replies.

Share This Page