Open Pack wont launch at all

S

synthkaiser

Guest
Summary of the problem Pack wont launch at all

Pack Version 1.0.1

What is the bug? At first the pack was crashing anytime i pressed any key on my keyboard, so i decided to try again. different install same results. moving forward i deleted everything and redownloaded. nothing worked. now when i try to launch it wont get past one mod or another every time its different. i currently have tried everything i possibly can. including removing all java version and redownloading. updating drivers and anything else in the simple fix handbook. (fyi sorry for shitty formating / spelling im at work and typing this on my 10 mins break.)

Mod & Version ive tried every version for the second problem. the first problem was on 1.0.1

Link to log file http://paste.feed-the-beast.com/view/2f54fa88

Is it repeatable? every time i open yes

Known Fix
 

Henry Link

Popular Member
Dec 23, 2012
2,604
553
128
USA - East Coast
Line 93 of your log file has this
Code:
        JVM Flags: 5 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx5120m -Xms256m -XX:PermSize=256m -Xmx256M
And the log indicates you are running out of memory. The 2nd Xmx is over writing the 5GB one you set. So find some way to remove -Xmx256M from your options.
 
S

synthkaiser

Guest
the problem i have is that i cant find another xmx cause i mean this is my jvm arguments "-Xmx4096m -Xms256m -XX:permSize=256m -Dminecraft.applet.TargetDirectory="C:\Users\acidi_000\Documents\Curse\Minecraft\Instances\FTB Presents HermitPack" -Dfml.ignorePatchDiscrepancies=true -Dfml.ignoreInvalidMinecraftCertificates=true"
 
S

synthkaiser

Guest
Well thank you very much. that did indeed fix my problem. i still dont know what was causing the original problem but it seems to have disappeared now so im happy. thanks again soooo much.