Open Only Thermal Foundation Ores Spawning

Discussion in 'FTB Revelation' started by YourKingSkeletor, Jul 22, 2019.

  1. I've tried several things that fixed the issue for other people before but no matter what I do I can't get Zinc, Yellorium, or any other non-vanilla or Thermal Foundation ores to spawn. There are a few exceptions. I can find Cobalt and the other Nether ore (forgot the name) but for the most part it's only Thermal Foundation. The solutions I tried can be found here: https://github.com/FTBTeam/FTB-Revelation-2/issues/234 and for the Yellorium he links to a fix he found prior. However, neither of these worked. I went a few thousand chunks away by using a tp command just to check and then mined for an hour. Nothing.
     
  2. The only exceptions from several days of testing are as follows. The Ores from Tinkers Construct all seem to be occurring correctly. I can find Poor versions of the Vanilla ores and Nickel but nothing else (other than a single Poor Zinc dropped by a Zombie that spawned holding it). Draconium ores are spawning normally as well as the blue dust (forgot the name). The only other ores I've seen from strip mining for several hours in several biomes and levels are Resonating Redstone, Rubies and Sapphires, Aquamarine, and Apatite. So many ores are listed as only obtainable by an item I happen to need an unobtainable ore to make.
     
  3. Baron_Falcon

    Baron_Falcon New Member

    Having same issue, no yellorite or uranium, assumed it was an intentional nerf at first and that the only way to get it was progress to laser drill or void miner as those showed in JEI. Read several github entries this morning, haven't tried changing the config as suggested by one poster. There's someone posting in all the github entries claiming its fixed in 3.1.0, but I'm not finding that to be true after updating.
     
  4. Is there a new patch? I use the Twitch Launcher and have only seen up to 3.0.1. I fixed the zinc somewhat by turning on Sky Gen while also using the other config changes people suggested and now have a few giant ore nugget patches in the sky, mostly copper and zinc. No Yellorite yet though. As a test I installed xray and checked chunks to make sure it wasn't just me missing it. Now that I've gotten some Zinc in the sky I'm gonna check again later.
     

Share This Page