only one save file keeps crashing

  • Tech Support section is for getting help with FTB related problems. If there's a repeatable issue that can be labeled as a bug, then please use the issue tracker for the pack or the app at GitHub issue trackers - If there's no repository for a pack that means that the pack is old and/or will not be updated. Eventual bugs for older packs will not be fixed.

bubbabowers08

New Member
Jul 29, 2019
3
0
1
ive had this save file for 10+ years and has survived all the updates/format changes. however this past one where they changed both vanilla and ftb launchers it has not been successful. downloading the new launcher removed all my save files but i have been able to restore 4/5 of them just by copying & pasting the save files from the old launcher to the new one and they work fine. the files were from the og FTB infinity modpack and ive loaded them to the Infinity Evolved with the exception of some mods are added or subtracted, but like i said 4/5 of them open and run just fine. however the only file i really cared about keeps crashing. it says:

The game crashed whilst exception in server tick loop
Error: java.lang.NullPointerException: Exception in server tick loop

i have no idea what this means or how to fix it. ive tried tinkering around with it for a couple days but get the same result. please help
 

Attachments