Not getting emails/mp problem

Discussion in 'Web Feedback' started by PreaFire, Jun 1, 2019.

  1. PreaFire

    PreaFire Guest

    I am having problems with a ftb modpack so I decidede to go to the ftb support site but i cannot sign up or log in with email there because i just dont get the activation/ login email. (ive tried to resend multiple times... waited 2 days and checked my email for any typos but still nothing.....)
    so im kinda stuck with contacting the support in crash reports or write a forum post....
    The problem that im having is in the mp Stoneblock 2.
    Ive been playing it for a while now and when i started it up 2 days ago my world was gone ingame.
    so i went into the mp folder only to find it still sitting there in my saves folder....
    ive tried everyrhing from downgrading to older versions to downloading forge and copying the mods and the world into my normal mc.
    but the world is still only shown in my saves folder and not ingame all the other worlds ive created since then do not have this problem so why this one???
    I'm so lost here someone pls help me x}
     
  2. grandrolf

    grandrolf Popular Member Trusted User

    There's issues with the emails going out from the forum, join the discord server and ask your question there.
     
    Padfoote likes this.
  3. PreaFire

    PreaFire Guest

    where do i get the link? xD
     
  4. Padfoote

    Padfoote Brick Thrower Team Member Forum Moderator

  5. PreaFire

    PreaFire Guest

    thanks :D
     
  6. grandrolf

    grandrolf Popular Member Trusted User

    Oh I'm sorry, I thought I posted that in... whops :)

    Thanks Padfoote
     
    Padfoote likes this.

Share This Page