Open No mobs are spawning

Discussion in 'FTB Presents SkyFactory 2.5 1.7.10' started by Frankenstein, Sep 8, 2016.

  1. Frankenstein

    Frankenstein Guest

    Summary of the problem No mobs are spawning

    Pack Version 2.5.4

    What is the bug? Hello

    okay here's the problem....
    no mobs what so ever want to spawn the where spawning just fine but now nothing want to spawn not even a dam chicken now, there is no problem with light or even half slabs as i don't use those i am more than 25 blocks away from spawn so i don't know what the problem is i have even kill all mobs including my dog to see if that would fix it but nothing so please if you can help please do or let me know someone that can i need this really badly thank you

    Kind Regards
    William Cochrane (Frankenstein)

    Mod & Version Skyfactory 2.5

    Link to log file

    Is it repeatable?

    Known Fix
     
  2. UniZero

    UniZero Popular Member

    Do you have a magnum torch anywhere?
     
  3. Frankenstein

    Frankenstein Guest


    I do thanks ill remove that and see if that helps sure thats my problem tx hey im sure that was the problem ill let you know if it works later on TX BUDS
     
  4. Frankenstein

    Frankenstein Guest


    ok i remove the torch and threw it off the world but still no mobs are spawning
     
  5. sgbros1

    sgbros1 New Member

    Just wait for longer.

    If you're impatient, try animal baits from Ex Compresseum (sp?).

    For hostile mobs, try cursed earth
     
  6. Frankenstein

    Frankenstein Guest



    ok cool ill wait and see what happens

    tx for reply and help :)
     

Share This Page