new user - simple Q?

V

Vass

Guest
apols if its been asked a thousand times before

do I have to run Infinity Evolved in Minecraft 1.7 ?

or can you run it in Minecraft 1.12 and 1.13 ?

If so,, how please?

ta
 

MrMonsterGuy18

Well-Known Member
Oct 3, 2016
200
277
89
The Grave
No, unfortunately you have to run it in 1.7.10 since the coding changed big time in latter versions and some mods were never updated.