1. This section of the forums is now closed. You can post and answer support requests on the new support site here

New Launcher not working

Discussion in '[Archived] Tech Support' started by No one, Feb 24, 2014.

  1. No one

    No one New Member

    I recently updated my FTB launcher to 1.3.5,but afterward when I launched it again, it wouldn't load and would just leave a blank screen on each of the windows for the console and launcher.Since then, I've only been able to launch it successfully a couple times. I've had no problems with the old launcher before. My computer is a Mac. Should I re-install the launcher or is there a fix for this?
     
  2. Wagon153

    Wagon153 New Member

    You can try reinstalling, but first, can we have the log?
     
  3. No one

    No one New Member

    I stated that the windows would not load,meaning that there is no way to check the log from the console,as it is just left a blank screen
     
  4. gehhrald

    gehhrald New Member

    Have you tried re-downloading the launcher from the main ftb site?
     
  5. 0verlord

    0verlord New Member

    I also have this problem, Im also on mac. The only error I get is this (from console.app):

    Code:
    3/10/14 10:31:33 PM    [0x0-0x68068].com.apple.JarLauncher[663]    [22:31:33] [ERROR] JGoogleAnalyticsTracker.dispatchRequest:453: JGoogleAnalyticsTracker: Error requesting url '{}', received response code {}http://www.google-analytics.com/__utm.gif?utmwv=4.7.2&utmn=-508342803&utmhn=Feed The Beast&utmcs=UTF-8&utmje=1&utmdt=Launcher Start v1.3.6&utmhid=-1479438573&utmp=net/ftb/gui/LaunchFrame.java&utmac=UA-37330489-2&utmcc=__utma=999.155198226.1394505093.1394505093.1394505093.1;+__utmz=999.1394505093.1.1.utmcsr=http://www.feed-the-beast.com|utmccn=(referral)|utmcmd=referral|utmcct=/;&gaq=1404
    
     

Share This Page