1. This section of the forums is now closed. You can post and answer support requests on the new support site here

New "Horizons" Modpack: Error Downloading pack

Discussion in '[Archived] Tech Support' started by Eeveefyre32x, Dec 9, 2013.

  1. Ashzification

    Ashzification New Member

    I can't prove it to you now, because your paste is invalid.
    You're using Java 7, update 5. You need to manually remove the old versions of Java from your programs list.
     
  2. headgearhair

    headgearhair New Member

  3. Ashzification

    Ashzification New Member

  4. headgearhair

    headgearhair New Member

  5. connercox

    connercox New Member

  6. UniZero

    UniZero Popular Member

    Post in the new section for support. This forum is closed.
     

Share This Page