Open Multiple modpack bugs.



Summary of the problem Multiple modpack bugs.

Pack Version 2.5.4

What is the bug? Some of these may have already been reported but the first thing that I noticed was that whenever I dragged an item from the lootbag's inventory and into mine the item would be thrown out. Another thing that happened was when I try to replant any of my crops the seeds disappear. I would right click on the tilled soil, the crop would appear for a split second and then disappear, and the seeds would be gone too. Then I realized that the seeds reappear when I open an inventory that's not my own like a chest or pulverizer. After that the seeds planted just fine. Finally I was crafting iron ore gravel, sand, and dust and I shift right clicked once I was done but when I checked my inventory to grab it all, everything was back in my inventory as if I didn't craft it at all. All of the broken iron pieces and stuff were right back in my inventory and no matter how much I tried the same thing just kept happening.

Mod & Version Magical crops 4.0.0, TConstruct 1.8.4a, Lootbags 1.5.3, Ex-Nihilo 1.38-36, Minecraft 1.7.10

Link to log file

Is it repeatable? yes, for the lootbag bug just take a lootbag, open it, right click on an item, drag it into your inventory, and place it in any inventory spot. For the crop bug, take a crop (magical crops suggested) plant it, grow it, and then replant it. And with the crafting bug, well that happened when I tried to craft iron ore gravel, sand, and dust, I'm not sure if it works with any other crafting recipe, and I tried to craft it in a tinkers construct workbench.

Known Fix