Mods not loading

Discussion in 'Tech Support' started by custardgod, Jul 14, 2016.

  1. custardgod

    custardgod Guest

    Title:
    Mods not loading
    Launcher Version:
    1.2.5
    Modpack:
    Retro SSP (Tried others and had the same problem)
    Modpack Version:
    3
    Log Link:

    Details of the issue:
    Minecraft will load normally and when I try to open the insanity map I have no mods loaded. The pyramid is made of buttons.
     
  2. UniZero

    UniZero Popular Member

    Post a console log.
     
  3. custardgod

    custardgod Guest

    Where do I do that
     
  4. UniZero

    UniZero Popular Member

    check the instance folder for a crash reports folder. If you are using the FTB launcher then try a force update. Also if you are using FTB launcher then tick reopen launcher...minecraft closes.
     
  5. xent123456

    xent123456 Guest

    Have the same issue, when i press play [2x] the launcher boots the game with out loading and mods. the mods are there in the folder but with this modpack mods simply won't loaded them. When i try FTB infinity Evolved it works fine.

    Tobad, when Direwolf20 is doing an other single player i can't play along
     
  6. Henry Link

    Henry Link Popular Member

    I can verify that it does seem to be a problem with the curse launcher version of the game. The game does run fine on the legacy FTB launcher. No crash.. but it doesn't look like mods or forge is even loading.

    latest.log: http://paste.feed-the-beast.com/view/373ba48c

    @custardgod & @xent123456 can you try to use the legacy launcher. Use v3 and you might need to use the maps & textures tab in that launcher to get the map.

    EDIT: I just verified that you will need to also download the map. It isn't included. So launch the game using the legacy launcher exit it then use the maps tab to download the map.
     
    Last edited: Sep 15, 2016
  7. Yout897

    Yout897 Guest

    Ya I really want this issue to be fixed. Because my ftb legacy launcher doesnt work, I cant make the pack on my own, and the curse pack doesnt work so. I'm Fucked. RIP
     
  8. DeathOfTime

    DeathOfTime New Member

    any possibility it is a java issue. I remember 1.6.4 had to have a mod added, or something. Java 8 didn't work with modded minecraft on that one. Can't remember the exacts. Has anyone tried it with java 7?

    I'm trying to load the FTB version now with java 1.8. might give 1.7 a try. not for sure. Will see if I can get it working without that.

    Edit:
    It runs fine with the old FTB launcher under java 1.8. I am thinking the issue might be the vanilla launcher. As curse uses that to launch the game it has the same issue.

    I did force it to install a lot of the FTB stuff in the current directory. Using a bat file and setting the path variable for appdata\roaming to the directory that the launcher was ran in.

    Edit:
    I'm actually wondering if the only reason the FTB launcher version works is it uses a custom launcher within the launcher. I notice a screen comes up with the animated FTB logo before the minecraft logo even appears.

    I just checked. The 1.2.5 jar it downloads isn't modified in any way I can see, and is the only jar in the versions directory. Not exactly sure how it loads the pack at all.
     
    Last edited: Sep 16, 2016
  9. Grunden

    Grunden New Member

    We're aware of these issues and working to correct them ASAP.
     
    DeathOfTime likes this.
  10. Henry Link

    Henry Link Popular Member

    @Yout897 Can you start a new thread related to your legacy FTB launcher issues. Since we know this pack works on the legacy launcher and I would like to keep this thread focused on the curse launcher issue. Please paste up the console log from that launcher as well.
     
  11. Yout897

    Yout897 Guest

    Well I don't feel like making another thread because i resolved the issue. To fix the no authlib for the ftb legacy launcher. You have to uninstall and reinstall java entirely.
     
  12. RAM55579

    RAM55579 New Member

  13. Henry Link

    Henry Link Popular Member

    That looks like a problem between opengl and your graphics driver. What version of windows are you running and who makes your GPU? There are some issue with opengl, windows 10 and intel GPUs not including opengl drivers.
     
  14. RAM55579

    RAM55579 New Member

    Opengl is it because I am running a newer Java version that the opengl is not launching? I'm going to try to figure out what java version was out at that time and try using it. I could probably find it in my .minecraft folder, since I could launch 1.2.5 from the normal Minecraft launcher.
     
  15. Henry Link

    Henry Link Popular Member

    Interesting... I'm running 8_101 and it works. But I do have an Nvida GPU with Windows 10.
     
  16. RAM55579

    RAM55579 New Member

    I have Integrated Intel Graphics on Windows 10 and after downloading Java Runtime 7 U80 and set my Java path to that it launched just fine.
     
  17. Henry Link

    Henry Link Popular Member

    Cool... Good to know. Keep in mind with Java 7 you may need some special arguments to run the 1.7.10 & 1.6.4 packs.
     
  18. RAM55579

    RAM55579 New Member

    I can just switch back the Java path to Java 8 when I need to play those packs.
     

Share This Page