Mods for 1.4.6 working in 1.4.7?

Pixelmnkey

New Member
Jul 29, 2019
107
0
0
Hello! That's what i've read somewhere, do the mods for 1.4.6 works for the 1.4.7 version aswell? For example can i play using forestry 2.0 for 1.4.7 with IC2 for 1.4.6 ?

Thanks !
 

Nessiroj

New Member
Jul 29, 2019
855
0
0
prob not, since there are several changes between the minecraft version in minecraft itself, other then that ForgeModLoader checks the mc versions.
 

Nessiroj

New Member
Jul 29, 2019
855
0
0
i think there is on their private jenkins server for DEV builds.
although i guess the ic2 in the dw20 or mindcrack pack is compatible since i believe they use 1.4.7