Missing `server' JVM for SkyFactory 4 server 4.2.2

  • Tech Support section is for getting help with FTB related problems. If there's a repeatable issue that can be labeled as a bug, then please use the issue tracker for the pack or the app at GitHub issue trackers - If there's no repository for a pack that means that the pack is old and/or will not be updated. Bugs for older packs will not be fixed, unless they are critical.


New Member
Sep 19, 2020
missing server jvm at c:\Program Files (x86)\Java|jre1.8.0_261\bin\server\jvm.dll

I was trying to create a SkyFactory 4 server. So, I downloaded the server file from curseforge website. I extracted the file and ran the Install bat file. After that I ran the server start file however, ever sing time I ran the file I get this error message:

Error: missing `server' JVM at `C:\Program Files (x86)\Java\jre1.8.0_261\bin\server\jvm.dll'.
Please install or use the JRE or JDK that contains these missing components.

I tried to installing jre 8, jdk-14.0.2 and I tried reinstalling java 8 but non of these thing work. My guess is some pathing issue but I'm not sure. If you have a solution please help.