Minimum system requirements

Status
Not open for further replies.

Samji3877

New Member
Jul 29, 2019
4
0
0
Hey Guys,

Just thought I'd highlight the usefullness of a system requirements tab to the launcher, it would be really cool if the launcher had a peek at your spec (if you gave it permission) checked it against the mods known requirements then recommended a mod pack from feed the beast that suited your system set up.

I say this because i downloaded the launcher and mod pack this afternoon and my CPU went to 90% and RAM topped at 2.6GB and stayed that way until night fell and the FTB command console shouted "out of memory"...

to play FTB with everything in I would have to upgrade to a 64 bit operating system and purchase more RAM (which I will do)
But for now I'll have to reduce the No. of mods used but which ones?... well that is where a minimum system requirement for FTB would save a lot of time and effort

Just an idea for some more extra special awsomeness

Samji3877
 

Samji3877

New Member
Jul 29, 2019
4
0
0
Its an Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz
memory(RAM) 4.00GB
Nvidia GeForce 9800 GT
1663MB available graphics memory
32-bit operating system
 

Meldiron

New Member
Jul 29, 2019
641
0
0
While minecraft does like its ram it shouldn't need that much.
I believe the problem here is that you'r trying to make java use more then 1gb on a 32bit system which it seems to dislike, a lot.
Try lowering your max memory setting in the launcher back to 1GB and see if you still get the error.
 

NewAstra

New Member
Jul 29, 2019
2
0
0
Im getting 10 fps and block lag on low settings with optifine installed and 3 of 6 Gb ram allocated in FtB.
I have 64 bit windows 7 and installed java 64 bit version 7 update 10.
My specs are:

nvidia geforce gtx 285
intel core i7 290
and 6 Gb ram at my disposal
1024 Mb available graphics memory
Windows 7 64 bit

Is this enough to drive this modpack better than my case ?
 

Samji3877

New Member
Jul 29, 2019
4
0
0
in the mod pack home screen set the max ram usage to 1GB and see if it speeds it up a bit (not preaching this but it worked for me!)
 

NewAstra

New Member
Jul 29, 2019
2
0
0
It works more or less, thanks guys, found out that building a house in my opinion beatiful redwood xlarge biome mod area was not a good idea, thats what causes block lag at least, and i got my fps up to 40 again, more than playable now :D
 

adampm

New Member
Jul 29, 2019
1
0
0
It works more or less, thanks guys, found out that building a house in my opinion beatiful redwood xlarge biome mod area was not a good idea, thats what causes block lag at least, and i got my fps up to 40 again, more than playable now :D
NewAstra, Have you tried to right click the FTB launcher and click "Run with graphics processor" > (it may give you multiple options but i get Two) "High performance processor" or "Intergrated Processor" My laptop decides to default to the integrated which makes me run around 19 fps but when i go to the high performance processor i get around 120 fps on max settings aside from performance which i have on balanced.
 

Lawbroken

New Member
Jul 29, 2019
1,336
0
0
Its an Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz
memory(RAM) 4.00GB
Nvidia GeForce 9800 GT
1663MB available graphics memory
32-bit operating system
Look into getting 64bit OS

While you have 4gig ram 32bit does not allow you to use all of the ram ;)
 

Ashzification

New Member
Jul 29, 2019
7,425
1
0
Look into getting 64bit OS

While you have 4gig ram 32bit does not allow you to use all of the ram ;)
Exactly.
Windows 32 bit can't read anything more than 3.75 GB of RAM. You can have all the RAM you want, but Windows 32 will not recognize any more than 3.75.


(I understand this is likely a very dead topic as it was started in November, but maybe someone sees it and find this information helpful)
 

earlbrownie

New Member
Jul 29, 2019
51
0
0
Hey guys
Probably a bit late now but I am severely considering just dropping FTB all together as my computer cant handle it
I have tried system clean ups, defragmentations and uninstallations galore and still to no avail
I have tried (as other people on this forum post have recommended to lower the max RAM usage but nothing changes
I have a dell studio 17 (older version I believe)
with 4GB of built in RAM
and intel core i5 processor 2.40GHz
an HDI mobility radeon 5400 series
maximum FPS on FTB on a newly spawned world
and it is closing into its 4th year in age now as well
...
Nothing at all
My computer was able to run FTB very very well before but since then it has severely detiriorated since then and is now unplayable
Please help in this dead forum post please!!!
Thanks
 

Ashzification

New Member
Jul 29, 2019
7,425
1
0
Hey guys
Probably a bit late now but I am severely considering just dropping FTB all together as my computer cant handle it
I have tried system clean ups, defragmentations and uninstallations galore and still to no avail
I have tried (as other people on this forum post have recommended to lower the max RAM usage but nothing changes
I have a dell studio 17 (older version I believe)
with 4GB of built in RAM
and intel core i5 processor 2.40GHz
an HDI mobility radeon 5400 series
maximum FPS on FTB on a newly spawned world
and it is closing into its 4th year in age now as well
...
Nothing at all
My computer was able to run FTB very very well before but since then it has severely detiriorated since then and is now unplayable
Please help in this dead forum post please!!!
Thanks
Have you read this?
http://desk.feed-the-beast.com/index.php?/Knowledgebase/Article/View/30/2/why-is-my-game-lagging
 

earlbrownie

New Member
Jul 29, 2019
51
0
0
Hey thanks for the reply
Most of what is on the link is old news to me now as I have tried almost everything
I allocate ftb about 1gb of ram and it only uses 35% of the allocated ram and sticks at around 10-30 fps and constantly fluctuates
This is in a snow biome with no Animals
I have tried everything that any forum post has mentioned!
Nothing has worked
Just ona side note: my computer has quickly detieriorated going from 120 fps on ftb down to 30 to 20 within a week
I am so frustrated
Please help
 

Ashzification

New Member
Jul 29, 2019
7,425
1
0
Hey thanks for the reply
Most of what is on the link is old news to me now as I have tried almost everything
I allocate ftb about 1gb of ram and it only uses 35% of the allocated ram and sticks at around 10-30 fps and constantly fluctuates
This is in a snow biome with no Animals
I have tried everything that any forum post has mentioned!
Nothing has worked
Just ona side note: my computer has quickly detieriorated going from 120 fps on ftb down to 30 to 20 within a week
I am so frustrated
Please help
Sounds like a problem with your computer then. What have you changed/added/removed?
 

earlbrownie

New Member
Jul 29, 2019
51
0
0
Hey again
I tried removing a few mods (including extra biomes) but to no avail and my computer continues to frustrate me,
I am going to open up the back this weekend to see if there are any problems internally but it may be hard as it is a laptop :-/
On my expierience index rating the graphics are the lowest rated one but that's for windows aero but I have disabled windows aero so that should t be a problem
I honestly think buying a new computer will solve this
Also on optifine is having the fps rating on a number good or on bay c or on something I between better?
Thanks again
 

earlbrownie

New Member
Jul 29, 2019
51
0
0
My god...
You have solved my problem you are a god
I forgot the dash when I first put the parameter in
But knowing my computer it will find a way to squander my efforts and take me backwards and take action against me fixing the problem
:) thanks though so much
 
  • Like
Reactions: Neil_50437
Status
Not open for further replies.