Open Mekanism Cable causing crash

Discussion in 'FTB Presents HermitPack 1.10.2' started by JmzBlond, Nov 17, 2016.

  1. JmzBlond

    JmzBlond Guest

    Summary of the problem Mekanism Cable causing crash

    Pack Version 1.4.0

    What is the bug? Mekanism Basic Universal Cable causing crash when trying to remove it.

    Used Tinkers pick, empty hand, configurator
    gets to about 9% then crashes game.

    Mod & Version Mekanism 9.2.0

    Link to log file http://paste.feed-the-beast.com/view/f2e08574

    Is it repeatable? Yes, tried multiple times and items all cause crash.

    Known Fix
     
  2. epic428

    epic428 Guest

    I am experiencing the same issue and was just about to post a bug report until i saw this. Same pack version and all.

    I attached a copy of the crash report.
     

    Attached Files:

  3. Must use the wrench to remove (I know the crash is an issue that needs fixed, but in the mean time if you have trusted players then have them only use the wrench for now until a fix is available)
     
  4. epic428

    epic428 Guest

    Ah cool I hadn't tried the wrench. never used mekanism mod before and wasn't sure if it would work. I'm in a solo world so I just used creative mode as a workaround but the wrench seems better. Thanks!
     
  5. No Problem..
     

Share This Page