Maybe old, but cannot start Minecraft over twitch

Discussion in 'Tech Support' started by Hellmood, Oct 28, 2019.

  1. Hellmood

    Hellmood New Member

    this appears:
    ApplicationName='/Library/Java/JavaVirtualMachines/1.6.0.jdk/Contents/Home/bin/java', CommandLine='-jar "/Users/Bonsai/Documents/Curse/Minecraft/Install/game/launcher.jar" --workDir "/Users/Bonsai/Documents/Curse/Minecraft/Install"', CurrentDirectory='/Users/Bonsai/Documents/Curse/Minecraft/Install', Native error= Cannot find the specified file


    mac os (sorry yes) .... i own original Minecraft version .... i played modded years ago... now wanted to go back, but can't start any mods.. maybe i changed the folder ... plz haaalp
     
  2. grandrolf

    grandrolf Popular Member Trusted User

    Install and use java 8 - if you still get issues, post full log using paste.feed-the-beast.com and share the link.

    Instructions can be found here:
    https://support.ftb.world/
     
  3. Hellmood

    Hellmood New Member

    Hello and thanks!
    After trying that nothing happened - so i found a thread about the Minecraft settings in twitch and found out, that the path was still set to the curse app.... so it might be possible, that i never played Minecraft since curse was imported to twitch.... but still delivers a similar error message:

    https://paste.feed-the-beast.com/view/6eb263db
     
  4. grandrolf

    grandrolf Popular Member Trusted User

    You're still using old java.

    You need to install and use java 8
     
  5. Hellmood

    Hellmood New Member

    java 8 was used, but issue was the same.... thanks to the newest OS Catalina bogus the MacOS is even more useless for games than ever
    ...... bootcamp - Windows 10.....
    Thank you for your support anyway!
     
  6. grandrolf

    grandrolf Popular Member Trusted User

    According to your log the java that you used was not 8.

    This is your log:
    ApplicationName='/Library/Java/JavaVirtualMachines/1.6.0.jdk/Contents/Home/bin/java', CommandLine='-jar "/Users/Bonsai/Library/Application Support/minecraft/Install/game/launcher.jar" --workDir "/Users/Bonsai/Library/Application Support/minecraft/Install"', CurrentDirectory='/Users/Bonsai/Library/Application Support/minecraft/Install', Native error= Cannot find the specified file

    This is where it states that you're using java 1.6.0
    upload_2019-11-12_21-47-45.png

    If you want this to work you need to use java 8
     
  7. Hellmood

    Hellmood New Member

    .... i got it so far.... what i do not get is: i deinstalled all older versions per terminal commands found on java website.
    in twitch it says: settings / Minecraft / Java settings / Java version : Java 1.8.0.231 (64 Bit)
    it even has now the additional argument "-version:1.8.0+"
    but the modpacks in twitch still keep using the path to a folder that doesn't exist ...

    mac's java control panel says Version 8 Update 231 (Build 1.8.0_231-b11)
    i de- and reinstalled : twitch, Java, Minecraft, modpacks - nothing
    i tried to change the name of the folder the same way listed in the error message (1.6.0.jdk) - nothing (changed it back)
    i changed twitch settings to the listed stuff - nothing

    i simply do not have a clue where it still takes that wrong path from
     
  8. grandrolf

    grandrolf Popular Member Trusted User

    1.6.0 comes with your os, your on osx right?

    Check the options tab on the FTB launcher and you should be able to select the right version from there.
     

Share This Page