Open Low fps on SkyFactory 3

Discussion in 'FTB Presents SkyFactory 3 1.10' started by andrea.biondaro, Mar 25, 2017.

  1. Me and my friend play on a server with skyfactory 3.0.6. Until two days ago everything was fine, but since yesterday we both 0 fps. It is not the fault of the server because even in singleplayer we have 0 fps
     
  2. Gralul

    Gralul Guest

    I've run into exactly the same issue starting when I got home from work last night. It was running fine when I went to work, my wife played on the server all night with no issues, and when I get home, I'm lucky if i can get 1 FPS. I tried everything. Uninstalled/reinstalled the client, system restore, driver updates and everything. It isn't the server cuz as op stated, happens in single player too. However, my wife doesn't have the issue at all and we run on the same network which is Fiber Optic. My computer is slightly better than hers and I regularly run at 60-100 FPS under the worst of conditions. I use the Curse/Twitch client as I can't seem to get it to download from the FTB client but I've played it from Curse since the beginning with no issue. Beginning to get really frustrated.
     
  3. Hunty Wilso

    Hunty Wilso Guest

    Omg the exact same thing happened to me too! Some one plz help
     
  4. Alfio8788

    Alfio8788 Guest

    Disabling the "scanner" mod works as a temporary fix
     
    andrea.biondaro likes this.
  5. Hutchie

    Hutchie Guest

    Same issue here. I haven't played for a while and Curse updated when I booted up this morning. Could that be related? I'm getting 1fps.
     
  6. IHasNoLyfe

    IHasNoLyfe Guest

    That has happened to me but on single player I'm fine.
     
  7. Areron

    Areron Guest

    My husband and I were having the same problem. We deleted the "scanner" mod per Alfio8788's suggestion and it worked like a charm.
     
  8. Wolf68k

    Wolf68k New Member

    In Curse->Settings->Minecraft->Java Settings->Maximum Memory Allocation
    Don't set it any higher than half of your physical memory, and generally no more than 8GB or 8128MB should be needed.
    So if you have 8GB of physical memory then you shouldn't set it any higher than 4GB (4096MB).
     
  9. It is not the ram problem

    Inviato dal mio ASUS_Z00AD utilizzando Tapatalk
     
  10. Gralul

    Gralul Guest

    Finally started happening to my wife today. After much trouble doing so, updating to 3.0.8 fixed the issue, however, our world wouldn't carry over so it kept crashing it, forcing us to have to rebuild in creative if we wanted to keep playing. So far, it's been the only fix I've been able to find with this. It's not a system issue or a network issue that I've been able to determine. We both have pretty beefy systems and both are in an IT related field. If upgrading versions doesn't help you, then I'm not sure what to do beyond that point. Just that it worked for both of us when we did it. Hope this helps.
     
  11. Thank you, now works fine.
     
  12. Hutchie

    Hutchie Guest

    I'm still having this problem after 1 week, could someone walk me through how to 'disable scanner mod'? I have no idea what I'm doing :'(

    *UPDATE* I fixed the low fps issue, all I had to do was update the mod in the curse menu by righ-clicking on it and selecting 'update'.
     
    Last edited: Mar 29, 2017

Share This Page