Open Loading Chunks Causing Server Lag Even After Generation

  • This section is closed. Please do bug reports over at the FTB GitHub repos.
  • FTB will be shutting down this forum by the end of July. To participate in our community discussions, please join our Discord! https://ftb.team/discord

NoMoSnacks

New Member
Jul 29, 2019
1
0
0
Summary of the problem Loading Chunks Causing Server Lag Even After Generation

Pack Version 1.3.3

What is the bug? I run a server for me and my friends. When I explore the world, it occasionally lags when generating chunks. Sometimes, I enter a chunk and the server continues to lag even after the chunk is generated, and after I leave the chunk. Even after rebooting the server, there is noticeable tick lag. Why is this an issue and what can I do to stop this from happening?

Mod & Version Unmodified server installation.

Link to log file

Is it repeatable? Exploring the world, breaking blocks in explored chunks.

Known Fix I solved the problem by editing the world in worldedit and deleting the chunks that initially caused lag.