LAUNCH FAILED - The version you are trying to play inherits properties from an unknown version.

Discussion in 'Tech Support' started by leon1717, Apr 10, 2018.

  1. leon1717

    leon1717 New Member

    Title LAUNCH FAILED - The version you are trying to play inherits properties from an unknown version.

    Launcher Type Twitch Desktop App

    Modpack FTB Revelation

    Modpack version 1.8.0

    Have you modified the pack? No

    Link to log file

    Details of the issue Simply put, I downloaded minecraft, then downloaded the FTB Revelation mod on twitch app. When I go to click play and click launch this is what it says. I have tried fully reinstalling everything by deleting everything minecraft, twitch, curse, and java related on my pc. I literally typed in each of those 4 words into "my pc" and deleted every single thing that came up with it, including uninstalling them the main ways from control panel. Completely wiped from my pc as best I can and reinstalled again. Reinstalled everything, even followed several guides to make sure I was doing everything correctly. Still the same error. I'm at a loss, I'm not even the least tech savvy person ever, I just don't get what's going on at all anymore.
     
    Webster91 likes this.
  2. CheshireCat

    CheshireCat New Member

    I'm having the same issue with Infinite Evolved. I've tried re-installing the modpack and chaning to launch with the jar. Neither worked.
     
    Webster91 likes this.
  3. Webster91

    Webster91 Guest

    I had the same problem. I made a video on how i fixed it :)
     
  4. CheshireCat

    CheshireCat New Member

    I tried that but I ended up getting

    Error occurred during initialization of VM
    Could not reserve enough space for 3145728KB object heap
    Java HotSpot(TM) Client VM warning: ignoring option PermSize=256m; support was removed in 8.0
     
  5. crazysuites

    crazysuites Guest

    Same I followed the video And still doesn't work.
    Is there anyone that actually know how to fix this problem so we can game?
     
  6. Super_miner1

    Super_miner1 Guest

    I have had the exact same problem and I have also filed a bug report
    I have also just found that this same problem affects all modpacks on the desktop twitch launcher
     
    Last edited: Apr 12, 2018
  7. Warpshard

    Warpshard New Member

    I'm having this problem too. I uninstalled all of my modpacks and the Twitch app itself, deleted any remanents, and reinstalled the whole thing. I'm still unable to get in-game.
     
  8. Nice__socks

    Nice__socks Guest

    Also having this problem with DW20
     
  9. Dwyer

    Dwyer Guest

    So, ive been having the same issue, ive re-installed like 500 times, one thing I did was disable onedrive and it worked... Might be worth a shot
     
  10. Razgoulio

    Razgoulio Guest

    I had the same issue, though found by installing in another location other than the onedrive directory fixed it.
     
  11. I have been practically tearing my hair out trying everything to sort this issue, and I have no idea why but disabling the onedrive worked for me too. Thank you!
     
  12. CheshireCat

    CheshireCat New Member

    Turning off Onedrive doesn't work.
     
  13. crazysuites

    crazysuites Guest

    Ok finally after a week of messing with this stuff, I turned off OneDrive and Changed location of Curse files to a different partition on hard drive. and it worked now Granted my previous game is nowhere to be found as of yet... downside I have to start over from scratch but maybe I shall make a different one. Thanks and hope this helps
     
  14. whizznat

    whizznat Guest

    i've done some research on this and it seems that you need to save sky factory in the mincraft folder of the game. after i made this change i was able to play the game
     
  15. dogd3stroyer

    dogd3stroyer Guest

    Could you elaborate? Whizznat
     
  16. grandrolf

    grandrolf Popular Member Trusted User

    All you people that post here - create your own thread and provide the information asked for - if you need instructions on how to get a log, follow instructions here:
    http://support.feed-the-beast.com/faq/

    If you need to share a screen shot, use some online service and provide link (imgur for example)
     
  17. This may be a clumsy solution, but the downloads folder is out of Onedrive's reach, so putting curse in there and then changing the designated path fixed the problem for me.
     


  18. This might help out a lot who are having this issue, it seems to be an issue with the forge version you are currently using. As bad as this might sound you have to delete your curse folder and twitch launcher. doing this will allow you to create a new curse folder which will resolve the "the version you are trying to play error." If i find another way to resolve this that doesn't involve deleting this to items ill keep all of you posted.
    Hope this is able to help some of you out.


    I believe there is a way to just delete curse and reinstall minecraft to fix this issue.
    navigate to your documents folder to find the curse folder or just search for curse in your start menu.
     
  19. Found another solution do to the glitch happening to me again, changing your download destination to desktop/curse etc... will solve the issue

    to be more specific C:\Users\Unfor\OneDrive\Desktop\Curse
     

Share This Page