Waiting JourneyMap minimap doesn't work

M

MikW

Guest
Summary of the problem JourneyMap minimap doesn't work

Pack Version 1.3.0

What is the bug? JourneyMap minimap doesn't work, it only loads up entities but it doesn't load the actual chunks, so basically a blank, transparent minimap circle with a bunch of dots showing the entities here and there. Tried closing the world and reloading it, but still doesn't work, and another problem is that the map glitches that it shows the map from the previous world I opened.

Mod & Version JourneyMap 1.12.2 - 5.5.2

Link to log file

Is it repeatable?

Known Fix
 
  • Like
Reactions: SnowShock35

SnowShock35

FTB Pack Developer
Team Member
FTB Pack Developer
Feb 27, 2014
486
149
73
United Kingdom
snowshock35.com
Hi there,

Thank you for reporting your issue. If you could, please update to 1.7.1 of the mod pack. You're running a rather outdated version of the pack and therefore I am unsure where the issue has since been fixed. Once you've done so, see if you're still experiencing the same issue and let me know.

As for it showing up in different worlds, that is just, unfortunately, a Minecraft idiosyncrasy where if two worlds have the same name their map data will cross over from one another.
 
N

N0kt0l

Guest
Hey I’m in the version of the pack you’re talking about and I’m having the same problem. Any suggestions?