Open Items vanish off of a 64K disk drive. Refined Storage

Discussion in 'FTB Presents Direwolf20 1.10' started by vumval, Nov 24, 2016.

  1. vumval

    vumval Guest

    Summary of the problem Items vanish off of a 64K disk drive. Refined Storage

    Pack Version 1.0.0

    What is the bug? On single player.

    Set up a refined storage system, was working perfectly one day, next day all my items were missing, close to 8k. Looked at the 64k disk that the items were stored on, the disk is still 12% full telling me that all my items are still there, but I can in no way see those items on a monitor or access them in any way. I can place new items on the disk, filling it up further and can interact with those items just fine, but not the ones that were on it previously.

    Mod & Version Refined Storage 1.2.4

    Link to log file

    Is it repeatable? Unsure.

    Known Fix None that I could find. Tried to replace every part of the storage system, didn't work. Tried to load the disk on a completely separate refined storage system, didn't work. Tried to empty out the corrupt disk onto another empty disk, didn't work. Tried to drain out the power from the network completely, didn't work.
     
  2. DVS_Steel

    DVS_Steel Guest

    I just had a problem too which where I tried to move my refined storage and it seems my drives were corrupted and once I tried to put them back into the disk drive, they simply would not. Idk if there's some feature that will corrupt your drives if the disk drive looses power like can happen in real life (learned that the hard way), or if it's a bug. I'm hoping for a bug, because it was pretty soul crushing to see all your hard work gone so quickly.

    edit: running same modpack DW20 1.10
     
  3. YATYAS

    YATYAS Guest

    Same here. I first noticed it with the storage blocks I wanted to use for cobble and other junk blocks. Figured they didn't work for some reason. Not that big of a deal. But as DVS_Steel said I wanted to move my base and now I can't access anything on my 6+ 64k disks. I had just finished storing everything I owned on them and now I have nothing. Thankfully I own the server I'm on so I can just get most of the stuff back. I'm wondering if this isn't happening a lot as I guess peole might not move their whole system. I've only found this thread about the problem and it seems it's a few months old. Hoping you 2 may have figured out how to solve it.

    I'm playing on Hermitpack 1.5.1 and RS is on 1.2.8
     
  4. joseff amador

    joseff amador New Member

    Same thing just happened to me. Modpack: Infinity Lite 1.6.
     
  5. YATYAS

    YATYAS Guest

Share This Page