1. This section of the forums is now closed. You can post and answer support requests on the new support site here

Mac Is Unleashed a dead project?

Discussion in '[Archived] Tech Support' started by Iestyn, Mar 2, 2014.

  1. Iestyn

    Iestyn New Member

    I've been told that Monster requires a 64 operating system due to it being so resource hungry. Why is this? Will it only run on a 64 bit machine because there's a bug in it that uses so much resources or will it only ever work on a 64 bit operating system?

    Being as Unleashed is being replaced by Monster, does that mean Unleashed will soon be made redundant? Please bare with me I just can't understand why Monster is only for 64 bit and it sounds like Unleashed will be made redundant. So if someone can't run Monster because they haven't got a 64 computer that means that people will have to join a server that's running a dead mod/package and won't be able to upgrade to a new package (monster) being as it needs to have a powerful computer to run :-/

    Please bare with me :)
     
  2. Tristam Izumi

    Tristam Izumi New Member

    All packs for old versions of Minecraft are "dead". There's generally nothing left to update in them anyway; they should be using the latest version of the mods for that version of Minecraft.

    The 1.6.4 packs require 64-bit Java because mods are continuing to require more and more system resources to run as time goes on. There's not much we can do for that, though if you have even a slightly modern computer, you have a 64-bit OS so you can use 64-bit Java. If you're still stuck on a XP machine, I hate to break it to you, but it's time to upgrade, both your OS and your computer in general.

    And as an aside, according to Jadedcat, Ultimate is STILL the most popular pack on the launcher, and that's for an even older version of Minecraft than Unleashed.
     
    Iestyn likes this.
  3. Iestyn

    Iestyn New Member

    I tested monster on a family members laptop, it has 4gb ram running on windows 7 still didn't work :( it's not that old either :( I've not used Windows since 2009 but I'm sure most of them are still 32bit.

    When I mentioned that it's a dead project I didn't mean regarding the mods, I meant that the Minecraft version will never be updated. I'm presuming I can't run 64 bit java on my family members laptop?
     
  4. UniZero

    UniZero Popular Member

    I was watching a twitch streamer and people were asking about the modpack he was playing which also requires 64 bit java and he said that the license code on your laptop/desktop should work for 64 bit as well as 32bit.

    I believe that from windows vista onward the installation cd's contained both 32 and 64 bit editions and it was only the coa that determines which version you had. I could be wrong but I believe that is the issue. You could try it out on one of the systems you have but make sure if it goes wrong you can re-install the version that came supplied with the laptop / desktop.

    I also think that even today people still buy systems that have a 32 bit os because they buy big brand systems e.g dell, hp and such. They usually ship them with a 32 bit os unless they have more than 4gb of ram and if people buy a laptop this is usually the case.

    What @Tristam Izumi says is true if you are still running an xp system then yes it is time for an upgrade. If it is for gaming then build your own and don't buy big brand systems.
     
  5. Tristam Izumi

    Tristam Izumi New Member

    It sounds like you may have accidentally grabbed a 32-bit version of Java; it's actually a very common occurrence. I think the Java auto-updater actually prefers 32-bit Java over 64-bit Java, so when people auto-update and think they have the latest version, it's actually just the 32-bit version when they need the 64-bit version.

    With Windows 7, you're all but guaranteed to be 64-bit, and if not, the install DVD that came with the computer should let you upgrade to 64-bit.
     
  6. Tom potter

    Tom potter New Member

    my unleashed doesnt load and every time on the console it says at the end:

    mc = class net.minecraft.client.minecraft

    Please help it stops me from going on a server with my friends:(
     
  7. Wagon153

    Wagon153 New Member

    http://support.feed-the-beast.com/questions/
     

Share This Page