Closed incompatible FML modded server

J

j0kernn

Guest
Summary of the problem incompatible FML modded server

Pack Version Latest

What is the bug? Idk how to fix this and it pops up when i try to join my server is it wrong with my minecraft or the server??

Mod & Version FTB Relevation

Link to log file

Is it repeatable? No

Known Fix Nothing
 

grandrolf

Global moderator
Team Member
Global Moderator
Trusted User
Aug 29, 2014
2,308
220
108
sweden
Make sure you're on the same version of the pack, both on client and server.