Help! Launchers not working.

  • Tech Support section is for getting help with FTB related problems. If there's a repeatable issue that can be labeled as a bug, then please use the issue tracker for the pack or the app at GitHub issue trackers - If there's no repository for a pack that means that the pack is old and/or will not be updated. Eventual bugs for older packs will not be fixed.

sayjrock

New Member
Jan 9, 2020
1
0
1
Any suggestions or help appreciated. I'm not sure if it's our internet or what - but, We've been playing FTB Ultimate Reloaded just fine, without any problems at all for the last couple months. We try to launch through Twitch last night (like we always have done) and it starts with having to totally log in to our Minecraft accounts. (which, never happens) The first password is usually flagged as wrong but if I go to the Mojang site and log in there first, then it's accepted. My husband has totally reset his a couple times before realizing that wasn't the only issue. Then, when we do finally get the launcher to launch and get to the server list and launch the server, it goes through loading and then we get the dreaded - Failed to login: Invalid session' error. We've restarted the launcher, logged in and out of minecraft, of twitch, restarted computers and restarted internet - and we still get the error over and over as well as having to log in to Minecraft over and over again as well. It's just odd.

A question I have is we have a red x by the Online: thing at the very top of the screen. Is it not recognizing that we're online? How do I fix that? Or was that there all the time and I just never noticed. Is something blocking the launcher? I have tried everything I can think of and nothing is working. I downloaded the FTB Launcher thinking it was just Twitch, but the launch button is grayed out and won't launch. I've tried the MultiMC launcher but it won't launch either, just gives me errors.

I'm thinking something is blocking something. But I don't know where to begin to fix that. Game launched and played fine yesterday afternoon - then a few hours later we get all of this mess over and over. Would really like to be able to log on and play again, so any helpful suggestions welcomed.

Thanks!
 

Garzorz

New Member
Jul 29, 2019
2
0
0
Oh, you should stop using the Twitch client to launch FTB modpacks.

If I recall correctly, their contract with Twitch ended, so it will only launch old versions of the modpacks. I believe they have updated the modpack since that ended, so the official/default FTB launcher will have a new version of FTB Ultimate Reloaded, which might explain why you can't connect to the server (mismatched versions).
 
Last edited: